Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [How To?] Willing to pay for downgrade
#1
Not Solved
Hi,

I'm willing to pay a small fee to someone who can help me downgrade without losing my data, thanks. From 1.8 to 1.6 please. 1.8 is just too much of a pain to deal with, I hate it.

thanks.
Reply
#2
Not Solved
requires lot of manual work - not worth devoting the time ..
Reply
#3
Not Solved
C'mon please? 1.8 is really irritating for me.
Reply
#4
Not Solved
^ IMO, its better to get your theme updated to 1.8.x and try for plugins update !
however this method also needs good amount of time (and no one might work for a small fee)
Reply
#5
Not Solved
Exactly. And yeah, I prefer 1.6 due to the fact that when you make a new post, just a small popup saying Loading.. Postng new reply or something like that shows, and your new reply is posted without refreshing the page. It's faster for me to downgrade to 1.6 actually as I'll have more control/knowledge on it rather than 1.8
Reply
#6
Not Solved
Well, i would have done it for free for downgrade but i read few posts that downgrade is not an option and i m not an expert on mybb. 1.8 is not bad at all, you should give it a try. But if you are having problem that your plugins are not compatible with 1.8 theme, then i will try remove them (1.6.plugins)for free.
Reply
#7
Not Solved
^ @new1 , please note that OP doesn't has database backup of MyBB 1.6.x (1.8.x upgraded database needs to be changed to earlier state)
Reply
#8
Not Solved
It seems he should have had the backup before i attempt to do so.
You should stay with 1.8 then, and trust me, 1.8 is pretty good, and i m using it and i dont feel it bad at all.
Reply
#9
Not Solved
But I'm having problems with my theme for example, text editor not showing in new thread/new reply/edit and there's also the problem of inline moderating not working even when using default theme, my moderators are having a hard time doing their job moderating due to this.
Reply
#10
Not Solved
You mean due to 1.8upgrade? Then your upgrade was not done properly.
Did you deactivate your 1.6 plugins or uninstalled them? Most of the time problem happened because of plugins, i did the same. I did not deactivate my plugins and upgraded to 1.8 and noticed my website started showing problems, so i had to remove plugins manually, it was time consuming.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)