Solved: 7 Years, 1 Month, 2 Weeks ago Very Odd Bug
#1
Solved: 7 Years, 1 Month, 2 Weeks ago
My signature shows up as
 [Image: http://themoviehive.com/images/ubar/staff2.png] 

Instead of
[Image: staff2.png]

It works fine in Chrome but in Firefox and Opera it doesn't work right.o.O

I've tried all the themes I've got installed and even the default MyBB theme and it does that no matter what.
[Image: 200_s.gif]
Reply
#2
Solved: 7 Years, 1 Month, 2 Weeks ago
That's a user CP setting IIRC. Go to UCP -> Options and change the "Display images in posts" setting.
Reply
#3
Solved: 7 Years, 1 Month, 2 Weeks ago
it is visible for me on firefox (~) - have you tried clearing browsers cache
Reply
#4
Solved: 7 Years, 1 Month, 2 Weeks ago
Would it not being default be because of the merge? Because I converted from phpBB to a friends IPB license then all the way to MyBB.

If so how can I make that option default? Like so no one else has that problem?
[Image: 200_s.gif]
Reply
#5
Solved: 7 Years, 1 Month, 2 Weeks ago
I believe you'd need to execute this SQL query.
UPDATE mybb_users
SET showimages=1
Reply
#6
Solved: 7 Years, 1 Month, 2 Weeks ago
(2014-12-06, 04:22 AM)Darth Apple Wrote: That's a user CP setting IIRC. Go to UCP -> Options and change the "Display images in posts" setting.

Result..
[Image: dot.gif] 0 rows affected. (Query took 0.0007 sec)
[Image: 200_s.gif]
Reply
#7
Solved: 7 Years, 1 Month, 2 Weeks ago
Looks fine to me in Firefox 34.
No longer involved in the MyBB project.
Reply
#8
Solved: 7 Years, 1 Month, 2 Weeks ago
(2014-12-06, 04:58 AM)Nathan Malcolm Wrote: Looks fine to me in Firefox 34.

It was because of that weird setting in Edit Options.

After further investigation it disables images in posts when you edit your options in go mobile. i will need to remove that plugin

After further investigation it disables images in posts when you edit your options in go mobile. i will need to remove that plugin
[Image: 200_s.gif]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)