Not Solved [How To?] 2 header questions (put picture)
#1
Not Solved
Hi!

First of all, when i try to put a link into my header, it goes http://MYDOMAIN.dk/http://www.facebook.c.../MYPAGE/ID
- How can i fix that? Secont of all, no picture shows up, when i put it in. My header menu is:

<div id="header">
		<div class="wrapper">
          	<a href="index.php"><div class="logo"><div class="logo2"><i class="fa fa-cube fa-fw"></i></div> MySite </div></a>
          	<div class="menu">
              	<ul>
                    <li><a href="{$mybb->settings['bburl']}/index.php"><i class="fa fa-calendar-o fa-2x"></i><br />Forside</a></li>
                  	<li><a href="{$mybb->settings['bburl']}/forum.php"><i class="fa fa-comments fa-2x"></i><br />Forum</a></li>
                  	<li><a href="{$mybb->settings['bburl']}/search.php"><i class="fa fa-search fa-2x"></i><br />Søg</a></li>
                  	<li><a href="{$mybb->settings['bburl']}/memberlist.php"><i class="fa fa-users fa-2x"></i><br />Medlemmer</a></li>
                    <li><a href="./http://www.facebook.com/pages/MySite/ID"><img src="images/sicons/facebook.png" /><br />Facebook</a></li>
              	</ul>
          	</div>
		</div>
	</div>
My path to the picture on my server is: ~/images/sicons/facebook.png, so it doesn't makes sense.

I hope anybody can help fast! :-) Regards



UPDATE!!! The icon is there on forum.php (normally index.php, but i changed it with portal.php instead)
OBS! For helping, see my forum information here:

Version: 1.8.3
Theme: Square theme
(Download link)
Reply
#2
Not Solved
Quote:<a href="./http://www.facebook.com/pages/MySite/ID"><img src="images/sicons/facebook.png" /><br />Facebook</a>
can be changed to
<a href="http://www.facebook.com/pages/MySite/ID"><img src="{$mybb->settings['bburl']}/images/sicons/facebook.png" />Facebook</a>

not sure why a line break is used (<br />) in all the links

Quote:<img src="images/sicons/facebook.png" />
can be changed to
<img src="{$mybb->settings['bburl']}/images/sicons/facebook.png" />
Reply
#3
Not Solved
That Theme is using font awesome icons - try this way in header menu <ul> list:

<li><a href="http://www.facebook.com/pages/MySite/ID"><i class="fa fa-facebook fa-2x"></i><br />Facebook</a></li>

or

<li><a href="http://www.facebook.com/pages/MySite/ID"><i class="fa fa-facebook-square fa-2x"></i><br />Facebook</a></li>
Reply
#4
Not Solved
Hi. thank you for answer. See. i tried both, and nothing helps. Im still in the situation that the picture only shows up on forum.php (normally index.php)

- Do you think it could be some css relatied problem?
OBS! For helping, see my forum information here:

Version: 1.8.3
Theme: Square theme
(Download link)
Reply
#5
Not Solved
^ can we have your forum url so that someone can check the referred links
Reply
#6
Not Solved
Take a look in your PM! Smile
OBS! For helping, see my forum information here:

Version: 1.8.3
Theme: Square theme
(Download link)
Reply
#7
Not Solved
I also want have a look. Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)