Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Is Mybb 1.6.10 secure?
#1
can anyone hack my forum without registering? (xss, crsf)
#2
There are quite a few vulnerabilities that have been patched between 1.6.10 and 1.6.16. I would definitely upgrade if you're running a public forum.
#3
thanks i will try to upgrade.
#4
Just for future reference, if software you use is updated, ALWAYS update unless there is a very specific reason to not. New versions are released for a reason. It's not just to be a pain in the lime to forum owners and make them do unnecessary work - the software actually improves.
PGP Key (Fingerprint: 23B6 F4C0 FE2D 45AA 61A0 1E86 DB87 09DC DD87 6E40)
#5
MyBB 1.6.16 was a security release and so we encourage all the users of the software to upgrade.


Forum Jump:


Users browsing this thread: 1 Guest(s)