Solved: 6 Years, 5 Months ago [Error Message] Site not fully active
#1
Solved: 6 Years, 5 Months ago
Hello fellow Members.
i made forum with mybb 1.8 on localhost(xampp), and today i upload to web server just for test,
but i locate some problem which i can't figure how to resolve this.

my problems are...

1 logo can't show
2 can't access any post
3 create new post and listed but can't see.
4 shoutbox not working

i use free hosting with mipropia.com

please check it and teach me how to solve this..
url- http://moneymaker.mipropia.com/mybb/index.php
Reply
#2
Solved: 6 Years, 5 Months ago
1. is this your logo => images/46860.png - looks like it is corrupt. reupload original file
2 & 3 decrease Gzip compression level through admin panel settings (level 3 should work fine. if not disable gZip)
4. which shoutbox ? shoutbox plugins coded for earlier version of MyBB do not work on MyBB 1.8.x

And we can't get good performance from a free web host.
Reply
#3
Solved: 6 Years, 5 Months ago
(2014-12-13, 04:04 PM).m. Wrote: 1. is this your logo => images/46860.png - looks like it is corrupt. reupload original file
2 & 3 decrease Gzip compression level through admin panel settings (level 3 should work fine. if not disable gZip)
4. which shoutbox ? shoutbox plugins coded for earlier version of MyBB do not work on MyBB 1.8.x

And we can't get good performance from a free web host.


1. i replace mybb Logo and it is center of website, so my logo=> images/Logo.png
2 & 3 i dont try it
4 http://community.mybb.com/thread-149231.html , this shout box works well in localhost

free web host just for check what i'm doing in localhost(xampp), i definitely use paid host when everything ok

UPDATE

Thanks .M.

2 & 3 solve
But 1 & 4 not solve

Update

1 solve
2 & 3 solve
4 not solve
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)