Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Spoiler
#31
Not Solved
Is this happening on all browsers? What browser are you using?

You may need to give a MyBB staff member access to look in your acp. If you want that,then post in private enquiries.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#32
Not Solved
Tried in different browsers, same effect. Will send info in PM, thank you.
Reply
#33
Not Solved
I didn't know whether to continue this thread or start another, but I don't know why text editor hates me.  I uploaded a whole new version of mybb in a different folder.  Installed nothing but compatible add-ons.  Uploaded only one theme, and at some point the text editor (formatting functions) AND the smilies went away.  Looked at my headerincludes as this was the culprit in the past although in a different way.  Before text editor stopped working and smilies get more didn't load.  I am ready to pull my hair out.  Just in case I included the headerinclude file:

<link rel="alternate" type="application/rss+xml" title="{$lang->latest_threads} (RSS 2.0)" href="{$mybb->settings['bburl']}/syndication.php" />
<link rel="alternate" type="application/atom+xml" title="{$lang->latest_threads} (Atom 1.0)" href="{$mybb->settings['bburl']}/syndication.php?type=atom1.0" />
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Source+Sans+Pro' rel='stylesheet' type='text/css' />
<meta http-equiv="Content-Type" content="text/html; charset={$charset}" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/jquery.js?ver=1800"></script>
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/jquery.plugins.min.js?ver=1800"></script>
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/general.js?ver=1800"></script>
<script type="text/javascript" src="images/revolution/jquery-ui.js"></script>
<script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
 {$stylesheets}
<script type="text/javascript">
 
<!--
 lang.unknown_error = "{$lang->unknown_error}";

 lang.select2_match = "{$lang->select2_match}";
 lang.select2_matches = "{$lang->select2_matches}";
 lang.select2_nomatches = "{$lang->select2_nomatches}";
 lang.select2_inputtooshort_single = "{$lang->select2_inputtooshort_single}";
 lang.select2_inputtooshort_plural = "{$lang->select2_inputtooshort_plural}";
 lang.select2_inputtoolong_single = "{$lang->select2_inputtoolong_single}";
 lang.select2_inputtoolong_plural = "{$lang->select2_inputtoolong_plural}";
 lang.select2_selectiontoobig_single = "{$lang->select2_selectiontoobig_single}";
 lang.select2_selectiontoobig_plural = "{$lang->select2_selectiontoobig_plural}";
 lang.select2_loadmore = "{$lang->select2_loadmore}";
 lang.select2_searching = "{$lang->select2_searching}";

 var cookieDomain = "{$mybb->settings['cookiedomain']}";
 var cookiePath = "{$mybb->settings['cookiepath']}";
 var cookiePrefix = "{$mybb->settings['cookieprefix']}";
 var deleteevent_confirm = "{$lang->deleteevent_confirm}";
 var removeattach_confirm = "{$lang->removeattach_confirm}";
 var loading_text = '{$lang->ajax_loading}';
 var saving_changes = '{$lang->saving_changes}';
 var use_xmlhttprequest = "{$mybb->settings['use_xmlhttprequest']}";
 var my_post_key = "{$mybb->post_code}";
 var rootpath = "{$mybb->settings['bburl']}";
 var imagepath = "{$theme['imgdir']}";
   var yes_confirm = "{$lang->yes}";
 var no_confirm = "{$lang->no}";
 var MyBBEditor = null;
 var spinner_image = "{$theme['imgdir']}/spinner.gif";
 var spinner = "<img src='" + spinner_image +"' alt='' />";
// -->
  
</script>

BTW, it is happening in the default template also.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)