Solved: 6 Years, 10 Months ago Editor no longer appearing
#1
Solved: 6 Years, 10 Months ago Bug 
I run a MLP chat site and I use mybb 1.8.3

This problem occured after an upgrade and I didn't have a backup of the 1.6 version (Stupid I know). I am unsure the steps to recreate this problem but it is causing issues. No one is able to place in links or anything you should be able to do. Not even smilies work anymore. I have checked the Javascript and it is saying the following when you try to click on a smilie it comes up with these error in the console:
  • Uncaught SyntaxError: Unexpected identifier
  • bbcodes_sceditor.js:555 Uncaught ReferenceError: partialmode is not defined
  • private.php?action=send&uid=1&my_post_key=db71190d8f47b95c352df2f02f785db0&theme=14:358 Uncaught TypeError: Cannot read property 'insertText' of nullprivate.php?action=send&uid=1&my_post_key=db71190d8f47b95c352df2f02f785db0&theme=14:358 onclick

URL to problem: Here

This is what my users and I see when ever we want to be able to send a message to one another.
[Image: 16e459505863ad7997242b24d469ff75.png]

Testuseraccount:
Username: test
password: 123456

If anyone can help it would be a huge help as this problem is starting to frustrate me and no mods work on the text area either.
Reply
#2
Solved: 6 Years, 10 Months ago
Quote:Error: SyntaxError: missing : after property id
check the code used for unsuresweetie smilie
Reply
#3
Solved: 6 Years, 10 Months ago
(2014-12-17, 02:45 AM).m. Wrote:
Quote:Error: SyntaxError: missing : after property id
check the code used for unsuresweetie smilie

Thanks I fixed it. Can't believe that was causing all the bugs. Many thanks
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)