Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 10 Months, 3 Weeks ago Issue logging in after merge
#1
Solved: 4 Years, 10 Months, 3 Weeks ago
I am sure this belongs in here, but if not, admins you have my apologies.

The merge SUCCESSFULLY happened.

However, afterwards, I deleted the default admin user that I created when installing mybb and then merging vbulletin into it. Then I logged in with my admin account from when I was running vbulletin and everything seemed fine.

Then, I turned the board off, so I could find some mods, to get the new mybb site to look as much as the vbulletin site as far as mods, layout etc goes.

Well everything seemed to some what be going fine. Then yesterday and today I try to login and it does it successfully but then the home page tells me the site is closed.

Then when I try to access admincp, I get to the home page for it, but when I click on any links, it loggs me out of it.

I have cleared cookies and cache, and tried looking in phpmyadmin for a way to turn the site back on until I know what the issue is, but cant find nothing.

Any ideas?
Reply
#2
Solved: 4 Years, 10 Months, 3 Weeks ago
see login logout issues
is loginconvert plugin activated ? can we have forum url
Reply
#3
Solved: 4 Years, 10 Months, 3 Weeks ago
Im pretty sure that I had clicked on each of the modules to activate them. It is possibly one didnt happen quite like it should I suppose.


http://www.irpaysallday.com

It has been RESOLVED!

When I followed the steps to merge, I installed mybb into a sub folder called mybb, then once the merge was completed, I moved it to the root directory for the domain. I changed all the settings in admincp, but was not realizing about the cookie situation.

Thanks for the info M. Very much appreciate the fast response!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)