MentionMe for 1.8 & MyAlerts 2.0
#21
Please, oh, please, oh, please. So excited this may be available soon.
Reply
#22
Any update on this plugin extension please? Smile
Reply
#23
Yes, me too... my alerts will be there soon and we need mentionme for mybb 1.8 - you can use code from shade which adds supports for new editor
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#24
Well I submitted a PR to the github a while back, but I'm guessing WildCard has been busy. My version of the project is available from github here: https://github.com/jnschrag/MentionMe/tr...ntegration I have been able to use it successfully, but if you do choose to use it, you do so at your own risk.
Reply
#25
Do you plan fix other problems?
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#26
I fixed the MyAlerts integration. That's it. I don't know what other problems there are, so I won't be trying to fix them. It's worked fine for me for a few months now.
Reply
#27
MentionMe needs some changes to be working with mybb 1.8 (autocomplete box for example)
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#28
The version I posted works just fine with 1.8. The autocomplete is an addon, but it isn't required for the plugin to work. As was pointed out earlier in this thread, this isn't my project, so I'm not going to take on the responsibility to fix any other issues.

I do have the code that creates a dropdown box where you can input people's names that will autocomplete. I can post that later on this week.
Reply
#29
It would be nice Smile I will be waiting

I tried your version but I got this error:

Fatal error: Class 'MybbStuff_MyAlerts_Formatter_AbstractFormatter' not found in /inc/plugins/MentionMe/mention_alerts.php on line 207
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#30
that error appears when you have not deactivated and activated mention me to create the new alert type.

i make chages on my plugins for my own and all of them are fixed on some common errors but is very hard to do all job and more with a complex system like this i share with some users and tell me all goes fine but only code parts jscript are not take in mind maybe someone else can do that.
The only infinite thing is the universe and human stupidity, but the universe is not for sure

Plugins 1.6.x

Plugins 1.8.x

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)