Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 7 Months, 3 Weeks ago text editor does not work in mybb 1.8
#11
Solved: 4 Years, 7 Months, 3 Weeks ago
(12-24-2014, 07:39 PM)Eldenroot Wrote: No, I havent found any solution... @martec ignores support pms for his plugins... sad, but I understand him.

Unfortunately I only offer guaranteed to work on clean installation. So bug of plugin in clean installation and what i can reproduce in my clean installation will recieve support. But I won´t never offer type of support find what wrong in my forum, conflict with other plugins or something.

And PM should never be used to request support. I refuse even if user is right. There are certain channels to request support. PM will not increase speed that will get support, only will lose the priority.
Reply
#12
Solved: 4 Years, 7 Months, 3 Weeks ago
I have tried all ways but to no avail.


1. upload the folder JScripts. - Not successful.
2. create a duplicate folder "inc / plugins". - Not successful.
3. deactivate all plugins. - Not successful.
4. Destroy666 tricks - Not successful.

what should i do now?
I really do not know what to do. i give up!

(12-24-2014, 05:16 PM)Leefish Wrote: .... or pay someone to convert it for you.  Undecided ...


all time constrained and language, therefore for this I can not.  Sleepy
MyBB Indonesia | Facebook Page | Twitter
Bangga Menggunakan MyBB sebagai Forum Core Engine Big Grin
Reply
#13
Solved: 4 Years, 7 Months, 3 Weeks ago
^ if you want to use MyBB 1.8.x version's stock theme
and if you can wait a few days then you can PM me temporary access to admin panel & files (ftp)
Reply
#14
Solved: 4 Years, 7 Months, 3 Weeks ago
@.m.
I already sent in details to you via pm. thank you in advance...  Heart
MyBB Indonesia | Facebook Page | Twitter
Bangga Menggunakan MyBB sebagai Forum Core Engine Big Grin
Reply
#15
Solved: 4 Years, 7 Months, 3 Weeks ago
^ looks like there is a problem with redirect rules used at the root level & forum level.
jquery.sceditor.bbcode.min.js file and required editor style sheet are not loading

codebuttons template
<link rel="stylesheet" href="{$mybb->asset_url}/jscripts/sceditor/editor_themes/{$theme['editortheme']}" type="text/css" media="all" />
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/sceditor/jquery.sceditor.bbcode.min.js"></script>

temporary fix: loading the required files from a direct subfolder (level one) of the forum folder

Note: I have no experience with htaccess redirect & rewrite rules
Reply
#16
Solved: 4 Years, 7 Months, 3 Weeks ago
thank you very much, .m.
You have helped me when I'm bored care of the website. I can only give reputation to you. hopefully this can be an expression of my gratitude to you.

by the way, in this section I delete. and a few minutes after the problem is solved.

(12-25-2014, 02:02 PM).m. Wrote: ......
Note: I have no experience with htaccess redirect & rewrite rules...

<IfModule mod_expires.c>
ExpiresActive On
ExpiresDefault A2592000
ExpiresByType application/x-javascript A2592000
ExpiresByType text/css A2592000
ExpiresByType image/gif A2592000
ExpiresByType image/png A2592000
ExpiresByType image/jpeg A2592000
ExpiresByType text/plain A2592000
ExpiresByType application/x-shockwave-flash A2592000
ExpiresByType video/x-flv A2592000
ExpiresByType application/pdf A2592000
ExpiresByType image/x-icon A2592000
</IfModule>

once again, I thank you for your help Heart . and thank you to anyone who was willing to reply to this thread.  Big Grin 
MyBB Indonesia | Facebook Page | Twitter
Bangga Menggunakan MyBB sebagai Forum Core Engine Big Grin
Reply
#17
Solved: 4 Years, 7 Months, 3 Weeks ago
I am having the same issues also. I can't follow along with the fix though. Can you also be so kind to help with my issue?
Reply
#18
Solved: 4 Years, 7 Months, 3 Weeks ago
^ @user25 if you can wait for a few hours then you can PM me temporary access to forum admin panel & files (ftp) to check
Reply
#19
Solved: 4 Years, 7 Months, 3 Weeks ago
Im having the same problem... My editor isnt showing any buttons and smileys not working.

I've repaired a few things myself like the quote button didn't work and I just took the default code and copy pasted it.. worked like a charm

Anyways, How can I fix this? I can't provide a link because I'm working on it offline with XAMPP :s
Reply
#20
Solved: 4 Years, 7 Months, 3 Weeks ago
Same to me i have a problem with my mybb 1.8.x newthread text editor not showing up how to solve this Sad
http://i.epvpimg.com/81lReab.jpg
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)