Solved: 6 Years, 8 Months, 2 Weeks ago JavaScript/BrokenImages Help
#1
Solved: 6 Years, 8 Months, 2 Weeks ago
First off thank you for taking the time to read this. I've encountered some issues related towards the theme. If any of you guys can help me it will really mean a lot. So far I've only encountered 2 issues. 

1) I have broken images. The broken images are where you hide the forums within a category. Im guessing its suppose to be a simple black arrow but it shows as a broken image its aggravating. If you know how to fix it please help. I've tried uploading the images folder again and overwriting everything but still cant seem to get it fixed. For better clarity. [Image: sw5u2634v] < Example of a broken image which appears. This is it shown PROBLEM OF ISSUE

2) I'm not able to delete any post / threads. This is an extreme issue and I need this fixed. When I check a box I'm not able to delete/move/sticky anything the interval stays at "0". I've read around and it says it may be a javascript conflict. Im unaware of how to fix it and I have no plugins downloaded at the moment which may make that happen. But if you guys can help it will be greatly appreciated. PROBLEM OF ISSUE

Thank you guys very much. 
If you guys want to help more visually I have skype / teamviewer. I'm open for anything really just need this to get fixed.  Smile

Edit*** URL http://hedronstudios.x10host.com/forum/ . If it makes the clarity easier and I can pm you a mod account so you can see things cant be deleted.
Reply
#2
Solved: 6 Years, 8 Months, 2 Weeks ago
Is that a 1.6 theme? I think so because you are loading prototype in the header.

You would be better off downloading one of the many free themes in the 1.8 theme section.

http://community.mybb.com/mods.php?actio...ory=themes
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#3
Solved: 6 Years, 8 Months, 2 Weeks ago
I've actually purchased this theme and really wanted to use it. I'm guessing the theme was made in 2013. Do you think thats the reason why this is happening? Is it possible to downgrade to myBB 1.6x for the time being?

Yes the theme is 1.6x . I think my forum was downloaded as a 1.8x mybb could that be the problem?
Reply
#4
Solved: 6 Years, 8 Months, 2 Weeks ago
I don't believe you can downgrade, and the fact that's a 1.6.x theme being used on 1.8.x is definitely the issue.
You can do a fresh installation if your board is new to 1.6.x
Reply
#5
Solved: 6 Years, 8 Months, 2 Weeks ago
Okay thanks geazy. I'm going to try it. I'll let you guys know the results.

ABSOLUTELY RIGHT! 1.6x Version works without broken images and I can remove threads. Thankyou Geazy. Wish there was a way to downgrade tho D:
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)