Solved: 6 Years, 5 Months, 2 Weeks ago Missing All Image....[Image Attacth]
#1
Solved: 6 Years, 5 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
Today i upgrade my site 1.16 to 1.18...
After upgrade my site works fine but missing all the image.....
Through Image folder and theme image folder are still available.

My site url is
http://musicjam24.com/forum/

Notice that: For testing i click on the missing image and paste the url and it comes
Look at the pictures

1. The Missing Image
[Image: zHvEYl2.jpg]

2.For testing i try to copy one of the image original directory[Image: VNRYvb8.jpg]

3. But i find a wrong file path.


[Image: 3dBNpIu.jpg]



** From the image i realized that if the url comes with only the red line than i will not faced any missing image but the problem is it comes with additional green url which is the problem.


so how can i remove the green url from my image path.
Reply
#2
Solved: 6 Years, 5 Months, 2 Weeks ago
Hello there,

The forum you have posted does not have the minimum "Powered by MyBB" notice we require for technical support here. In order for us to give you further support, please add the following code to the footer template of your forum:

Admin CP --> Templates & Style --> *expand your template set* --> Footer Templates --> footer
Powered by <a href="http://www.mybb.com">MyBB</a>

I will close this thread until you have reinstated the Powered By line. Please post in the Private Inquiries forum to ask to have this thread reopened, where you can also raise any questions you have about this policy.

With regards,
MyBB Support Team
Reply
#3
Solved: 6 Years, 5 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
Destroy666 bro


now plz help me for this problem.........
Reply
#4
Solved: 6 Years, 5 Months, 2 Weeks ago
There are mistakes in header_welcomeblock_member template, correct the image sources there.
Reply
#5
Solved: 6 Years, 5 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
I dont see any option/line to change....... I think this problem is for home button wrong path.

see this image. It should be Musicjam24.com/forum/index.php not Musicjam24.com/index.php

[Image: XRmAAld.jpg]
Reply
#6
Solved: 6 Years, 5 Months, 2 Weeks ago
^ your forum is providing illegal downloads and support eligibility policy is against it

yet, here is the clue => the theme you are using is not compatible with MyBB 1.8.x
you need to use a theme fully compatible with MyBB 1.8.x
http://community.mybb.com/mods.php?actio...ory=themes
Reply
#7
Solved: 6 Years, 5 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
No one provide me any good solution but My-BB.Ir bro give me the solution.


He told me to replaced



{$mybb->settings['bburl']}/{$theme['imgdir']}

to

{$theme['imgdir']}



Now it works fine



Thank You My-BB.Ir Bro.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)