Jump to the post that solved this thread.
Solved: 7 Years, 11 Months ago Edit button is broke
#1
Solved: 7 Years, 11 Months ago
Hello, for some reason the edit button on my forums is visible but doesn't do anything. I reverted to the default theme and it works, but for some reason the specific theme that I'm using makes the edit button not function properly. Any help would be appreciated, thanksĀ 
Reply
#2
Solved: 7 Years, 11 Months ago
which theme you are using ? post forum url & a test user account so that someone can check the issue.
Reply
#3
Solved: 7 Years, 11 Months ago
A custom theme called "Infinite"

Forum url: http://averagegaming.net/

Test Account:

Username: Test
Pass: helpme
Reply
#4
Solved: 7 Years, 11 Months ago
1.6 theme. That is your issue - it needs updating to 1.8.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#5
Solved: 7 Years, 11 Months ago
How can I update it?
Reply
#6
Solved: 7 Years, 11 Months ago
Two ways:

Go to changed templates and find the changed templates and revert. You will lose any theme styling and your board should work.

Go to the changed templates and you check the diff report per template. Then you can edit the existing templates to reflect the changes in 1.8 and keep the theme specific styling
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#7
Solved: 7 Years, 11 Months ago
Thank you
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)