Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 4 Months, 1 Week ago Problem loading forums
#1
Solved: 4 Years, 4 Months, 1 Week ago
I have a problem loading anything on my website. Every time I click on a Forum or thread, it takes me back to the index page.

URL to my website: http://www.archive.carfanaticsforum.com/index.php

#2
Solved: 4 Years, 4 Months, 1 Week ago
To rule out plugins as a cause of this issue, please try the following:

If you are using MyBB v1.6.4 and newer:

Go to AdminCP >> Configuration >> General configuration >> Disable all plugins >> YES


For all other versions older than MyBB v1.6.4:

In ./inc/init.php, find the code:

define("TIME_NOW", time());

After this code, add this:

define("NO_PLUGINS", 1);

Then save and/or reupload this edited version of the file so the forum will run the new code.



This will stop plugins being run when a page on the forum is loaded; it will not edit, delete or reset any content the plugin has added or changed, it will just temporarily stop the plugins being loaded, so some features on your forum may be temporarily missing or broken whilst this code is in place. When you remove this code, plugins will work again exactly as they were before. This change helps us to see if a plugin is the cause of a problem, without you having to manually deactivate every single plugin, which would mean you may lose data from them.

If your issue is fixed when this code is added, then the cause of your issue is a plugin; please post a list of your plugins and we will try and help you find which one it may be. If the problem still happens with this code added, then it is unlikely a plugin is the cause, in which case we will investigate the issue further.

Thank you.
#3
Solved: 4 Years, 4 Months, 1 Week ago
It's not the plugins. Just disabled all the plugins and it still doesn't load anything.

#4
Solved: 4 Years, 4 Months, 1 Week ago
check the Server and Optimization Settings in ACP >> Configuration... if it "Enable search engine friendly URLs?" set to automatic detection, change it to enabled...
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't seen it yet.
Don’t  Forget to “Mark as Solved” after the fix
#5
Solved: 4 Years, 4 Months, 1 Week ago
That didn't work either.

#6
Solved: 4 Years, 4 Months, 1 Week ago
have you renamed the htaccess.txt into .htacess
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't seen it yet.
Don’t  Forget to “Mark as Solved” after the fix
#7
Solved: 4 Years, 4 Months, 1 Week ago
@ALUXi33, it looks like conflict from rewrite rules used for the home site (see this) if the issue persists
and if you need direct help then you may PM me temporary access to forum admin panel & files (ftp)
#8
Solved: 4 Years, 4 Months, 1 Week ago
Thanks, .m.

PM sent.



Forum Jump:


Users browsing this thread: 1 Guest(s)