Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 5 Months ago No users can post
#1
Solved: 4 Years, 5 Months ago
Hi there,

If a user is not in the global moderator or administrator group they are unable to reply to threads. It returns "The specified post could not be found" however administrators do not see this.

username: mybbsupport1
password: 123456789
url: www.thetechfanatics.com
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#2
Solved: 4 Years, 5 Months ago
Do you have enabled friendly url? if yes did you update .htaccess
Reply
#3
Solved: 4 Years, 5 Months ago
I have tried disabling google seo and friendly urls with this error still persisting.

This is my .htaccess:

Options -MultiViews +FollowSymlinks -Indexes

#
# If mod_security is enabled, attempt to disable it.
# - Note, this will work on the majority of hosts but on
# MediaTemple, it is known to cause random Internal Server
# errors. For MediaTemple, please remove the block below
#
<IfModule mod_security.c>
# Turn off mod_security filtering.
SecFilterEngine Off

# The below probably isn't needed, but better safe than sorry.
SecFilterScanPOST Off
</IfModule>

#
# MyBB "search engine friendly" URL rewrites
# - Note, for these to work with MyBB please make sure you have
# the setting enabled in the Admin CP and you have this file
# named .htaccess
#
<IfModule mod_rewrite.c>
RewriteEngine on
RewriteRule ^user-([0-9]+)\.html$ member.php?action=profile&uid=$1 [L,QSA]

<IfModule mod_env.c>
SetEnv SEO_SUPPORT 1
</IfModule>
</IfModule>

#
# If Apache is compiled with built in mod_deflade/GZIP support
# then GZIP Javascript, CSS, HTML and XML so they're sent to
# the client faster.
#
<IfModule mod_deflate.c>
AddOutputFilterByType DEFLATE application/javascript text/css text/html text/xml
</IfModule>

RewriteEngine On
RewriteCond %{HTTP_HOST} ^thetechfanatics.com$ [NC]
RewriteRule ^(.*)$ http://www.thetechfanatics.com/$1 [L,R=301]
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#4
Solved: 4 Years, 5 Months ago
if you disable friendly url, is reply working?
Reply
#5
Solved: 4 Years, 5 Months ago
Nope.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#6
Solved: 4 Years, 5 Months ago
Please, could you enable the default theme, and post here how permissions are set to testuser (mybbsupport1) ?

And more info:
(12-21-2014, 08:21 PM)Destroy666 Wrote: ACP -> Configuration -> General Configuration -> Disable All Plugins? -> set to Yes, Save and retry.

Also check if there are any modified files: ACP -> Tools & Maintenance -> File Verification Show the results here.
Reply
#7
Solved: 4 Years, 5 Months ago
http://community.mybb.com/thread-163763-...pid1127891 point 3
Reply
#8
Solved: 4 Years, 5 Months ago
Issue still exists after adding that.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#9
Solved: 4 Years, 5 Months ago
Oh. Again the JS error got fixed but the bug is still there, hmmm. I'll look into it.
Reply
#10
Solved: 4 Years, 5 Months ago
Thank you!
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)