Jump to the post that solved this thread.
Solved: 7 Years, 3 Months, 2 Weeks ago Empty "last post" after migrating from phpBB
#1
Solved: 7 Years, 3 Months, 2 Weeks ago
I migrated from phpBB, and everything seems fine except that I can't see last posts information.

I ALREADY rebuilded all cache and counters, twice. Please don't tell me to do this again. In attachement there is screenshot of my problem.

   

EDIT: It seems that post counters of individual users in Admin CP doesn't work too. It can be some general problem with cache generation.
Reply
#2
Solved: 7 Years, 3 Months, 2 Weeks ago
There are a couple possibilities:

-Do the forums which don't have a number displayed have a password? If so, you may need to enter the password upon entering that forum in order to see how many threads & posts there are.

-Do those forums have a link to some other url?

-If you have the Can Only View Own Threads permission forums will be shown like that. ACP->Forums & Posts->Forum Name(s)->Edit Permissions.
Reply
#3
Solved: 7 Years, 3 Months, 2 Weeks ago
(2015-02-01, 04:13 PM)dragonexpert Wrote: There are a couple possibilities:

-Do the forums which don't have a number displayed have a password?  If so, you may need to enter the password upon entering that forum in order to see how many threads & posts there are.

-Do those forums have a link to some other url?

-If you have the Can Only View Own Threads permission forums will be shown like that.  ACP->Forums & Posts->Forum Name(s)->Edit Permissions.


No one of this possibilities is true. There are another problems - I can't login to my forum after I changed password. I can just login to Admin CP.

Clearly post counters are broken, look at this:

[Image: MuuG006.png]
[Image: qasBbTp.png]

And all I did was just fresh install of MyBB and merged old posts from phpBB 3.1
Reply
#4
Solved: 7 Years, 3 Months, 2 Weeks ago
See also this thread. After running queries, you will need to update the cache.
Reply
#5
Solved: 7 Years, 3 Months, 2 Weeks ago
I finally solved my problem.

I downloaded latest Merge System from "feature" branch on Github. Then, I set up my forum again from the scratch.

After merging I just needed to delete all rows from forumpermissions table in database and rebuild cache.

By the way, last commits in merging system solve issues when importing from phpBB 3.1 forum. Apart from "Last post" problem there were issues with different password hashing.
Reply
#6
Solved: 7 Years, 3 Months, 2 Weeks ago
Thanks for telling us how you solved the problem so we can make the Merge System better.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)