Solved: 7 Years, 9 Months, 2 Weeks ago [Error Message] 403 Forbidden - Trying to edit global.css
#1
Solved: 7 Years, 9 Months, 2 Weeks ago
For some odd reason I'm getting a 403 Forbidden error when trying to edit and save my global.css for a theme I'm working on. I've never ran into this before so I have no idea how to resolve the issue. I'd appreciate any help.

"Forbidden

You don't have permission to access /admin/index.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."
Reply
#2
Solved: 7 Years, 9 Months, 2 Weeks ago
Try either disabling Mod Security using .htaccess or ask your webhost to remove mod security.
Reply
#3
Solved: 7 Years, 9 Months, 2 Weeks ago
(2015-02-08, 06:14 PM)dragonexpert Wrote: Try either disabling Mod Security using .htaccess or ask your webhost to remove mod security.

It looks like I already have this in my .htaccess file.

<IfModule mod_security.c>
  SecFilterEngine Off
  SecFilterScanPOST Off
</IfModule>

That being there and it still not working, I assume the only option for me is to contact my host?
Reply
#4
Solved: 7 Years, 9 Months, 2 Weeks ago
That is the next step you will have to take. Some hosts have some security things.
Reply
#5
Solved: 7 Years, 9 Months, 2 Weeks ago
(2015-02-08, 06:24 PM)dragonexpert Wrote: That is the next step you will have to take.  Some hosts have some security things.

Darn, that's inconvenient. 

Thanks for the information though, dragonexpert, I appreciate it!
Reply
#6
Solved: 7 Years, 9 Months, 2 Weeks ago
Has this been resolved yet?
Reply
#7
Solved: 7 Years, 9 Months, 2 Weeks ago
(2015-02-09, 01:07 AM)dragonexpert Wrote: Has this been resolved yet?

It has been resolved.

I switched to a new hosting provider because my previous one was giving me issues.

Thanks for the help. Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)