SQL Injection
#1
Hello Everyone,

I'm taking precautions and I would not want my forum to be SQL injected. I'm wanting your advice on what plugins should be removed. 

Current Plugins:

Quote:Plugins removed on author's request...
#2
There is a list of known vulnerable plugins here on MyBB. PM a staff member if you find a vulnerability in any other plugin.
#3
The only one I would suspect of would be MyProfile because it is mostly on development stages, yet don't take me for granted, could be any of them.
#4
The best answer: Remove any plugin that you do not absolutely need, in addition to any on the vulnerable list. If it's a nice-to-have but not a need-to-have for your community to succeed, then remove it.
PGP Key (Fingerprint: 23B6 F4C0 FE2D 45AA 61A0 1E86 DB87 09DC DD87 6E40)
#5
Eliminatie any plug-in that you do not definitely need, more over to any on the insecure record.


Forum Jump:


Users browsing this thread: 1 Guest(s)