Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 9 Months ago [How To?] Approve posts for all registered
#1
Solved: 4 Years, 9 Months ago
Mybb 1.8

new install

Hi guys. i want to do settings so all registered members posts will
have to be approved by admin / staff before they go live.

I'm getting a few spammers and want to set it so the posts must be approved.

can you tell me where in ACP i do this.
Ive been browsing ACP and cant see the settings to do this.
Reply
#2
Solved: 4 Years, 9 Months ago
yes. How ToApprove posts for all registered ?
Reply
#3
Solved: 4 Years, 9 Months ago
ACP >> Users & Groups >> Groups >> Registered >> Forums and Posts tab >> Moderation Options >> Check the boxes to enable them
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't seen it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#4
Solved: 4 Years, 9 Months ago
Edit: delayed response

it is a group based permission.

admin panel >> users & groups >> groups >> registered >> Forums and Posts (tab) --> Moderation Options
* Moderate new posts?
* Moderate new threads?
* Moderate new attachments?
* Moderate posts after they've been edited?
Reply
#5
Solved: 4 Years, 9 Months ago
Yes i have done this

ACP >> Users & Groups >> Groups >> Registered >> Forums and Posts tab >> Moderation Options >> Check the boxes to enable them
check marked
Moderate new posts?
Moderate new threads?
Moderate new attachments?
and i signed in with my registered test account
and i can still post with out needing approval.
Reply
#6
Solved: 4 Years, 9 Months ago
thanks friends.
Reply
#7
Solved: 4 Years, 9 Months ago
any one any ideas on what might be happening that these permissions are not happening for me.
Reply
#8
Solved: 4 Years, 9 Months ago
(02-11-2015, 05:39 PM)greg1973 Wrote: and i can still post with out needing approval.

Hmmm... looks like, somehow the forum permissions takes precedence over the group permissions...

ACP >> Forums & Posts >> Select the forum >> Permissions tab >> Registered >> Moderation tab >> enable them and check
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't seen it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#9
Solved: 4 Years, 9 Months ago
Yes that worked,
I had to re set all custom permissions i had set and re-do.
Thank god, now the spammers and fools will have to find another site to spam Smile
Reply
#10
Solved: 4 Years, 9 Months ago
(02-11-2015, 06:02 PM)mmadhankumar Wrote:
(02-11-2015, 05:39 PM)greg1973 Wrote: and i can still post with out needing approval.

Hmmm... looks like, somehow the forum permissions takes precedence over the group permissions...

ACP >> Forums & Posts >> Select the forum >> Permissions tab >> Registered >> Moderation tab >> enable them and check

problem solved, thank you so much! Blush

problem solved, thank you all!!!
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)