Not Solved Timestamp not displaying correctly.
#1
Not Solved
As of today, Friday the 13th - my board has decided to not display the time that posts were made correctly.
Instead of saying the usual date and time of a post it now says "In 22 minutes"  and "In 165 minutes" so it isn't changing to hours correctly.

This is also messing up posting and marking as read. Any help? 

Timezone on our webserver has been set back 9 hours (No idea why) - i've set it forward again to the correct time. Is there a way to force MyBB to use the new time?

This is now causing a flood time of 9000 seconds due to the time being wrong, any help?
Reply
#2
Not Solved
ACP->Config->Date & Time Options. Choose the appropriate timezone from the list.
Reply
#3
Not Solved
That doesn't help.
That only changes the date and time for guests and members.
It's the actual MyBB software that still thinks it is 9 hours behind the actual time.
Reply
#4
Not Solved
All members have their own setting, you'll have to do an SQL query:
update mybb_users set timezone=(timezone+9) where 1=1

(MySQL does the cast to integer itself)
Do not ask me help through PM or Discord
Reply
#5
Not Solved
it could be a server glitch - have you contacted your web host to get it fixed
Reply
#6
Not Solved
No I haven't but could my question be answered please?
How does MyBB know / keep track of what time it is for the system?
Reply
#7
Not Solved
^ its better to contact web host and get it fixed. temporarily you can try this method
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)