Jump to the post that solved this thread.
Solved: 6 Years, 8 Months ago Can't edit template in adminCP
#1
Solved: 6 Years, 8 Months ago
When I go edit a template in the adminCP and I click the "Save and continue editing" button I'm redirected to the forum index outside adminCP without saving aynthing. The problem ocoured today, it worked fine till now.

Also the problem happens sometimes while posting or previewing posts.

I didn't install any plugins or changed any of the php code beside the template.
I checkd all files for any changes, everything is by default.

Any ideas how or why this happend?

EDIT: I belive to found the source of the problem.

It's a total random bug, I belive to be with the server, since I have one more server on the same hosting and installed a clean instalation there, and got the same problem.

It has to do something with the "<". if I try to post a post containing only this "abc <3" or anything after < it just redirects me to the index page, not saving nor anything.

So since the template files have a lot of "<" it must have to be the same problem.

I will contact my hosting provider, bud would like to know what u think of this problem and why would this even happen.
Reply
#2
Solved: 6 Years, 8 Months ago
Finaly found a solution to the problem.

The problem is caused by the new "feature" in Cpanel "ModSecurity".
After I disabled it everything works fine now.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)