Not Solved [Error Message] Error when adding plugins
#1
Not Solved
I think this not a specific plugins error, because when i tried to install a plugins i always get this error message.
Quote:Warning [2] require_once(/var/www/html/inc/plugins/thx.php): failed to open stream: Permission denied - Line: 518 - File: admin/modules/config/plugins.php PHP 5.3.3 (Linux)

I tried to give permission of required files with chmod -R 0755 but its still error

[Image: 10960046_781046658652143_9185362632366599278_o.jpg]
Reply
#2
Not Solved
Delete
/inc/plugins/thx.php
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#3
Not Solved
But sir that is the plugins which i want to install.
Reply
#4
Not Solved
The folder plugins should be either 0755 or 0777 depending on your server configuration. Each plugin file should be 0644 for permissions.
Reply
#5
Not Solved
I did as you instructed but i didnt get any error messages anymore and the plugins manager suddently dissapear

[Image: 10978500_781824041907738_534370209419607...007af09304]
Reply
#6
Not Solved
Check the error log on your server. Likely one of the plugins either has an error or is not compatible with the version of PHP you are using. DVZ Shoutbox and DVZ Mentions both require PHP 5.4 or higher for example.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)