Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Thread & Post Issue
#1
Not Solved
This user has been denied support. This user has been denied support.
Lets say I post a thread then I comment on the same thread. When ever I edit my thread or post it all my posts & thread are being edited not that certain post. All the posts are being edited not that one.

Example:

I make a thread saying: How to... with the message.
I comment on my thread with my message when ever I,
edit my thread my post changes depending on what the 
thread is saying, so


Before I edit the thread
Thread Message; dog
Post: Nice, you have a dog..

After I edit my thread
Thread: Doggy
Post: Doggy



So whenever I edited my thread or post depending what I change all my posts get changed to what i said.

Picture:

Before I edit my thread or post
[Image: cbb1cc3479.png]

After I edit my thread or post

[Image: 3373d177a1.png][/hide]

You see that both are getting changed,  I just want that one to get edited not both.
Reply
#2
Not Solved
is this happening on the default theme as well.... can you provide your forum url and a test account to check this...
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't seen it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#3
Not Solved
This user has been denied support. This user has been denied support.
(02-15-2015, 09:27 AM)mmadhankumar Wrote: is this happening on the default theme as well.... can you provide your forum url and a test account to check this...

I'm running the website on a local,so I can't provide you with a test account, but I am assuming that it is broken because my text editor is broken on both the default & the current mybb theme. I'm thinking that the post mirroring is a bug in the mysql but not sure yet.
Reply
#4
Not Solved
I cannot confirm this behauvior. Latest github MyBB
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#5
Not Solved
This user has been denied support. This user has been denied support.
I'm still looking for help.
Reply
#6
Not Solved
can you tell us which plugins are in active status and give forum url & a test user account
(btw, I'm moving to sleep)
Reply
#7
Not Solved
Like the other said, a forum url would be nice.
Reply
#8
Not Solved
This user has been denied support. This user has been denied support.
Please read my above post and i'll tell you why I can't give you a forum url & test account

Following Plugins are Active:

Simple Audito Video Embeder
Anti Proxy
Cool Codes
imei Page Optimizer!
OUGC Pages
Preparser Cache

Following Plugins are Inactive:
Hello World!
PluginLibrary
SCEditor WYSIWYG editor

I've disabled all the plugins and I still had the same issue
Reply
#9
Not Solved
You should try and install the latest 1.8.4 version and see if this persists.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)