Not Solved Ask about forumbit_depth2_forum
#1
Not Solved
Hi guys,
hope u can help this problem,

If i post thread with short title
its look like this

[Image: r03z1l.jpg]

then if i post thread with long title
it will be look like this

[Image: 4ikny0.jpg]

is it forumbit_depth2_forum or other script?
how to fix this, i want it show normally, with long and short title.


my forumbit_depth2_forum code is
<tr>
<td class="{$bgcolor}" align="center" valign="top" width="1"><img src="images/ficons/{$forum['fid']}.png" alt="" title="" class="" id="" width="40" heigh="40" /></td> 
<td class="{$bgcolor}" valign="top">
<strong><a href="{$forum_url}">{$forum['name']}</a></strong>{$forum_viewers_text}<div class="smalltext">{$forum['description']}{$modlist}{$subforums}</div>
</td>
<td class="{$bgcolor}" valign="middle" align="center" style="white-space: nowrap" width="100">{$threads} {$lang->forumbit_threads} {$unapproved['unapproved_threads']}</td>
<td class="{$bgcolor}" valign="middle" align="center" style="white-space: nowrap" width="100">{$posts} {$lang->forumbit_posts} {$unapproved['unapproved_posts']}</td>
<td class="{$bgcolor}" valign="top" align="right" style="white-space: nowrap" width="200">{$lastpost}</td>
</tr>

thank you for help ^_^
Reply
#2
Not Solved
up up up
Reply
#3
Not Solved
Hello there,
i try up this thread again,
i know what a problem right now,
the problem is http://mods.mybb.com/view/last-poster-av...threadlist
if active this plugin, its look like the screenshoot at the first post
if unactive this plugin, its look like normal
anyone help? Big Grin
Reply
#4
Not Solved
can we have forum url where you have referred issue
Reply
#5
Not Solved
in my signature .M.
Reply
#6
Not Solved
you can try changing white-space: nowrap to whitespace: normal for the last post column
<td class="{$bgcolor}" valign="top" align="right" style="white-space: normal;" width="200">{$lastpost}</td>
Reply
#7
Not Solved
thank you .M.
thats works Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)