Not Solved Bug : Click to edit message replace post content
Not Solved
Thanks Matt,

I have just gone and done that. It still only shows Click to Edit.
I have never removed any of the stuff you stated.
Not Solved
Hm, threads are still using the old theme... can you change the account you gave me to an admin account? How did you import this theme? It seems to have changed even the master stylesheets.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Not Solved
Sometimes I find it doesn't change the template. Or the main forum page is the same as the old one,  but once you click changes.

Your permissions have been upgraded.   Also I have only been able to import one theme using the import option.

The other themes everyone was saying unzip the files into the root forum directory and then import the xml file.  Which I have done.      

The forum was fine at one point.  I'm unsure what changed it and why it is giving me this issue
Not Solved
Have you got any sort of caching set up? 3 different pages are loading 3 completely different themes at the moment.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Not Solved
I don't know whether to laugh at that or be in an "Oh orange" Moment.  

I'm using MYBBs optimization settings.   My main page uses a caching plugin but I don't think its related to domain/forums in anyway.  However I don't even think the caching plugin on is working so that should have nothing to do with it.

Only other option is my CDN or some other setting I did. 

But aside from that.  Just Sucuri as my firewall/CDN

Probably just easier to start from scratch at this point
Not Solved
(2017-01-02, 05:31 PM)bladedshard Wrote: Hello,

I know this is a little late.  However I am having the exact same issue.  Posts or the thread just shows Click to Edit.  But the content is there it just doesn't show.

I have checked to see what has been modified.  I have gone over everything numerous times.  Everything looks fine.

All I can think to fix it just redoing my forums completely.   Is there anything I can do to figure out the issue besides redoing everything?

Please Assist

I'm with the same issue. It's happening in all themes (Apart Night, Revolution Gaming and Vienna).

The MyBB version is 1.8.15, but was already happened on 1.8.11 version before I do uppgrade.
Not Solved
(2018-09-07, 03:28 PM)skr1107 Wrote: I too having the same problem. What to do?

Start by creating your own thread.

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.

Forum Jump:

Users browsing this thread: 1 Guest(s)