Solved: 6 Years, 1 Month, 3 Weeks ago Problem with images & BB Code
#1
Solved: 6 Years, 1 Month, 3 Weeks ago
Sup guys. 

Never had this problem before but i've finished the design and everything of my forum, the images for things like 'post reply' etc do not show... I have no idea how to fix it.

Also, I'm having a problem with BB Code. Instead of it showing as a bar it shows as clickable text which makes the actual textbox vanish.

Any idea guys?

Any help would be appreciated, thank you in advance.


Attached Files Thumbnail(s)
   
Reply
#2
Solved: 6 Years, 1 Month, 3 Weeks ago
What's your forum URL?
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#3
Solved: 6 Years, 1 Month, 3 Weeks ago
http://columbinetalk.host-ed.me/forum/
Reply
#4
Solved: 6 Years, 1 Month, 3 Weeks ago
Your whole jscripts is missing. If you are using 1.8 download the most recent release and upload the jscripts folder to the root of your MyBB installation.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#5
Solved: 6 Years, 1 Month, 3 Weeks ago
(2015-02-19, 01:28 AM)Ben C Wrote: Your whole jscripts is missing. If you are using 1.8 download the most recent release and upload the jscripts folder to the root of your MyBB installation.

I checked and it looks like it's there? D:


Attached Files Thumbnail(s)
   
Reply
#6
Solved: 6 Years, 1 Month, 3 Weeks ago
Are all of the files in there?

Your site shows this:

http://gyazo.com/e85e2c096f18f6219ae5d955d1872f21
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#7
Solved: 6 Years, 1 Month, 3 Weeks ago
1.6 theme see headerinclude

<script type="text/javascript" src="http://columbinetalk.host-ed.me/forum/jscripts/prototype.js?ver=1400"></script>
<script type="text/javascript" src="http://columbinetalk.host-ed.me/forum/jscripts/general.js?ver=1400"></script>
<script type="text/javascript" src="http://columbinetalk.host-ed.me/forum/jscripts/popup_menu.js?ver=1400"></script>
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#8
Solved: 6 Years, 1 Month, 3 Weeks ago
I deleted the whole folder and then uploaded a fresh and still the same.

I swapped back to the default theme and everything works. So I'm assuming it's the custom theme I'm using?
Reply
#9
Solved: 6 Years, 1 Month, 3 Weeks ago
Remove:

<script type="text/javascript" src="http://columbinetalk.host-ed.me/forum/jscripts/prototype.js?ver=1400"></script>
<script type="text/javascript" src="http://columbinetalk.host-ed.me/forum/jscripts/general.js?ver=1400"></script>
<script type="text/javascript" src="http://columbinetalk.host-ed.me/forum/jscripts/popup_menu.js?ver=1400"></script>

From your headerinclude template.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#10
Solved: 6 Years, 1 Month, 3 Weeks ago
If he is using a 1.6 theme then quite a lot needs to be done. There will be issues with reports,reputation, inline moderation, postbit delete, edit....the list goes on.

Better off getting a 1.8 theme or start with MyBB default as the base.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)