Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 5 Months, 3 Weeks ago Custom Profile Fields bug!
#1
Solved: 4 Years, 5 Months, 3 Weeks ago
I had a few Custom Profile Fields on 1.6 that were set to not show on profile however now they show on 1.8 despite the setting being set to NO!

P.S. Is it normal the the entire Additional Info About table won't show if the user has not updated the profile?
Reply
#2
Solved: 4 Years, 5 Months, 3 Weeks ago
check your templates.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#3
Solved: 4 Years, 5 Months, 3 Weeks ago
I am not sure what template has to do with this please shed some more light!
Reply
#4
Solved: 4 Years, 5 Months, 3 Weeks ago
Are your templates edited in anyway? Have you used template conditionals to override anything? If you have elected to code directly into the templates instead of using the subtemplates then this situation can happen.

Does this issue happen on the default theme? If it does then recheck your user settings.

Re the is it normal to not show additional info table on profile if there is no info added - I would say this is expected behaviour, though I have thought that having some sort of default value would be nice.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#5
Solved: 4 Years, 5 Months, 3 Weeks ago
I have the same template that was working OK on 1.6 but now on 1.8 for some reason I get anomalies like these!


Reverted the template to original yet the fields that set to not show on profile show there!


Attached Files Thumbnail(s)
       
Reply
#6
Solved: 4 Years, 5 Months, 3 Weeks ago
Do you get this when viewing as any user from any usergroup? I mean is this only visible as admin?

What is the situation on the default theme?
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#7
Solved: 4 Years, 5 Months, 3 Weeks ago
I have reverted all member templates to original and I view the profile as a regular user no special privileges and guest the same thing.

Same thing on Default theme.

Gotta be a bug!
Reply
#8
Solved: 4 Years, 5 Months, 3 Weeks ago
Do you have any plugins that affect the profiles? Does this happen if you run no plugins?
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#9
Solved: 4 Years, 5 Months, 3 Weeks ago
Disabled all plugins yet the same thing please check it on MYBB I am 99% it's a bug!

P.S. Setting default profile fields to not show on profile doesn't have any effect 100% BUG!
Reply
#10
Solved: 4 Years, 5 Months, 3 Weeks ago
It is a bug indeed: https://github.com/mybb/mybb/issues/1373
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)