Thread Rating:
  • 5 Vote(s) - 4.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] My Arcade
Hey it says I need flash browser but didn’t flash shutdown? Does plug-in support anything else?
Reply
(2021-07-02, 01:02 PM)Cammy Wrote: Hey it says I need flash browser but didn’t flash shutdown? Does plug-in support anything else?

install ruffle on your browser. there is also a version for your webspace, but I don't know how that work
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)