Solved: 5 Years, 11 Months, 2 Weeks ago white space
#1
Solved: 5 Years, 11 Months, 2 Weeks ago
Recently i have chnged my hosting and my domain name . now i have a problem like white spaces please see screen shot below :


Attached Files Thumbnail(s)
   
Reply
#2
Solved: 5 Years, 11 Months, 2 Weeks ago
Try to upload new default theme...
It is in attachment


Attached Files
.xml   Default-theme.xml (Size: 10.25 KB / Downloads: 92)
MyBB Translator & helper
Please do not PM me requesting free support or help for your forums.
You can see my paid services here.
Reply
#3
Solved: 5 Years, 11 Months, 2 Weeks ago
(2015-03-11, 01:38 PM)Ikerepc Wrote: Try to upload new default theme...
It is in attachment

i have tried to upload it from the admin panel but i got this error :

A theme with the same name already exists. Please specify a different name.
Reply
#4
Solved: 5 Years, 11 Months, 2 Weeks ago
Can we have url?
English is not my native language, so, sorry for any mistakes which I will do for sure.
Reply
#5
Solved: 5 Years, 11 Months, 2 Weeks ago
here is my link :

http://taleemimaktab.in
Reply
#6
Solved: 5 Years, 11 Months, 2 Weeks ago
Open template called "forumbit_depth1_cat",
find:
<table class="tborder" cellspacing="1" border="0" cellpadding="1">
change it to:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">

The problem is in cellpadding="1" rule for forumbit table.
English is not my native language, so, sorry for any mistakes which I will do for sure.
Reply
#7
Solved: 5 Years, 11 Months, 2 Weeks ago
Here is My Forumbit_Depth1_cat Code :
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<thead>
<tr>
<td class="thead{$expthead}" colspan="5">
<div class="expcolimage"><img src="{$theme['imgdir']}/{$expcolimage}" id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}" title="{$expaltext}" /></div>
<div><strong><a href="{$forum_url}">{$forum['name']}</a></strong><br /><div class="smalltext">{$forum['description']}</div></div>
</td>
</tr>
</thead>
<tbody style="{$expdisplay}" id="cat_{$forum['fid']}_e">
<tr>
<td class="tcat" colspan="2"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="85" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_threads}</strong></span></td>
<td class="tcat" width="85" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_posts}</strong></span></td>
<td class="tcat" width="200" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$sub_forums}
</tbody>
</table>
<br />
Reply
#8
Solved: 5 Years, 11 Months, 2 Weeks ago
When uploading you have a place for theme name. Write some name. That will rewrite default name and you will be able to upload it.
MyBB Translator & helper
Please do not PM me requesting free support or help for your forums.
You can see my paid services here.
Reply
#9
Solved: 5 Years, 11 Months, 2 Weeks ago
(2015-03-11, 03:01 PM)iturdu Wrote: Here is My Forumbit_Depth1_cat Code :

<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<thead>
<tr>
<td class="thead{$expthead}" colspan="5">
<div class="expcolimage"><img src="{$theme['imgdir']}/{$expcolimage}" id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}" title="{$expaltext}" /></div>
<div><strong><a href="{$forum_url}">{$forum['name']}</a></strong><br /><div class="smalltext">{$forum['description']}</div></div>
</td>
</tr>
</thead>
<tbody style="{$expdisplay}" id="cat_{$forum['fid']}_e">
<tr>
<td class="tcat" colspan="2"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="85" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_threads}</strong></span></td>
<td class="tcat" width="85" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_posts}</strong></span></td>
<td class="tcat" width="200" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$sub_forums}
</tbody>
</table>
<br />

open settings of your theme in ACP and check Inner Table Border Width value. If it set to 1. set it to 0 and save.
English is not my native language, so, sorry for any mistakes which I will do for sure.
Reply
#10
Solved: 5 Years, 11 Months, 2 Weeks ago
(2015-03-11, 03:04 PM)Ikerepc Wrote: When uploading you have a place for theme name. Write some name. That will rewrite default name and you will be able to upload it.

wait i checked it .

(2015-03-11, 03:06 PM)rockenren Wrote: open settings of your theme in ACP and check Inner Table Border Width value. If it set to 1. set it to 0 and save.

thanks man . I have solved My Problem .
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)