Not Solved [ImAdige Theme] ISSUE- Images Not resizing
#1
Not Solved
Hello all, 
Has anybody been using the ImAdige theme ? Large images dont resize and the whole page screws up , showing only half the page , can anybody help adding the correct codes and what not  ? I heard MYBB now has a resizer in its core, where are these settings or are they css ? Im thinking for some reason the css may have been removed in this theme therefore images (large) screw up the layout , anyways thanks in advanced for any help given 
#2
Not Solved
image resize is now available in core in 1.8 and done using simple css code... in global.css the foll. css codes takes care of that...


.scaleimages img {
	max-width: 100%;
}


if your theme's global.css doesnt have this code you can try adding it... however, if your theme uses a different css selector than "scaleimages" then you have to edit the css code appropriately.... providing a test url where this error happens might be helpful to assist better....
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
#3
Not Solved
(2015-03-16, 07:48 AM)mmadhankumar Wrote: image resize is now available in core in 1.8 and done using simple css code... in global.css the foll. css codes takes care of that...





.scaleimages img {
	max-width: 100%;
}


if your theme's global.css doesnt have this code you can try adding it... however, if your theme uses a different css selector than "scaleimages" then you have to edit the css code appropriately.... providing a test url where this error happens might be helpful to assist better....
The theme DOES hace that code , however .. Images dont rescale to fit the page/s .
Here is the link : http://theeditorscorner.com/forum/showth...hp?tid=743
(select the development theme)

and another link that has the issue : 
http://theeditorscorner.com/forum/thread...ght=FIFA15

Thanks 

Username:  TESTER123

Password: Mybbtestaccount1
password: Mybb TES[b] TESTER123TER123[/b]
#4
Not Solved
This is your issue

http://validator.w3.org/check?uri=http%3...2Fservices

228 errors on showthread. If you fix the html the css will probably work
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


#5
Not Solved
(2015-03-19, 03:54 AM)Leefish Wrote: This is your issue

http://validator.w3.org/check?uri=http%3...2Fservices

228 errors on showthread. If you fix the html the css will probably work

wow , is those errors just for that specific theme ? 
#6
Not Solved
(2015-03-19, 08:26 AM)ShaneR82 Wrote:
(2015-03-19, 03:54 AM)Leefish Wrote: This is your issue

http://validator.w3.org/check?uri=http%3...2Fservices

228 errors on showthread. If you fix the html the css will probably work

wow , is those errors just for that specific theme ? 

Just for that page. 
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


#7
Not Solved
(2015-03-19, 08:30 AM)Leefish Wrote:
(2015-03-19, 08:26 AM)ShaneR82 Wrote:
(2015-03-19, 03:54 AM)Leefish Wrote: This is your issue

http://validator.w3.org/check?uri=http%3...2Fservices

228 errors on showthread. If you fix the html the css will probably work

wow , is those errors just for that specific theme ? 

Just for that page. 

Is there a tool to fix those errors fast ?
#8
Not Solved
You need to go through the report in the link fixing the errors one by one.

Its quite bad, but not as horrific as it looks, though there are a couple of major problems: You have unclosed table tags and divs in addition to small image tag errors and syntax errors.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


#9
Not Solved
(2015-03-19, 08:37 AM)Leefish Wrote: You need to go through the report in the link fixing the errors one by one.

Its quite bad, but not as horrific as it looks, though there are a couple of major problems:  You have unclosed table tags and divs in addition to small image tag errors and syntax errors.

Ok well thanks for pointing me in the right direction . 
Out of curiosty , my question remains , Is this theme releated to that specific theme ? I ask because all other themes work fine , if it is theme related perhaps ill wait for a new version of that theme to be released

Ok , if any one can link me to a thread that explains steps in 'How to fix errors ' that are found from http://validator.w3.org/ i would appreciate it , thanks
#10
Not Solved
It is theme related; swapping themes to a valid recent 1.8 theme is best. It is possible that you have a plugin with bad html in which case the issue would be on all themes.

Fixing the links - the way I learned was copy the error and paste it into Google Search. That usually showed the answer in the results. Its HTML- you can always look for a simple course on HTML.

example search : https://www.google.nl/search?q=required+...2&ie=UTF-8
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved




Forum Jump:


Users browsing this thread: 1 Guest(s)