Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Greek Language Pack for MyBB 1.8.4
#11
(02-05-2018, 11:12 PM)Prixtis Wrote: The translation was done by the OP and another person. I'm just filling in the gaps with the new lines. So I guess I'm not really a translator. But I will share when I am done.

Yeah. You are right. But none of us who don't know language can actually fix that gaps. So you are helpful and that's nice Smile
That's what I wanted to say Smile
MyBB Translator & helper
Please do not PM me requesting free support or help for your forums.
You can see my paid services here.
Reply
#12
Well I don't know how to code and everything I use is free and open source software, so it's the least I can do to give back to the community.
Reply
#13
Yeah, that's nice Smile
MyBB Translator & helper
Please do not PM me requesting free support or help for your forums.
You can see my paid services here.
Reply
#14
(02-05-2018, 09:52 PM)Ikerepc Wrote: I'd suggest you updating forum version, uploading old translation to it and going in acp to edit translations with English.
You will have red color of border around that textareas which are changed. Also, you will have something at each document to see if something is changed inside or not... Smile

Can you explain this a little better? If I understand correctly, after I upload the Greek files, in the ACP I click on the Greek language and click edit with English? After doing this nothing happens. Either clicking on English and edit with Greek does anything.
I have changed all the permissions to 666. Do the the files /inc/english.php and inc/greek.php also need to be 666?
The language is working, I can see Greek in my forums.
Reply
#15
Where are you editing language files? From ACP or in files directly?
MyBB Translator & helper
Please do not PM me requesting free support or help for your forums.
You can see my paid services here.
Reply
#16
I did the translation by editing the .php files directly. After I finished the translation, I uploaded to files to the server and tried to do what you said in the ACP with no luck. Oh and I'm running the latest version of MyBB
Reply
#17
So "Edit Language Variables" don't work for you at all? That's weird... It's working for me...
MyBB Translator & helper
Please do not PM me requesting free support or help for your forums.
You can see my paid services here.
Reply
#18
Yes it is weird. I made a post about it https://community.mybb.com/thread-215844...pid1296968
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)