Not Solved forcing header banner image to resize with forum when screen resolution is changed.
#11
Not Solved
goto ACP >> Themes >> Default >> global.css

find #logo and change the padding as "padding: 0;"

find #logo ul.top_links and change the margin as "margin: -18px 5px 0 0;"

and at the end of the global.css add the foll...

#logo img {
width: 100%;
}

save everything... open the forum and hard refresh it (Ctrl+F5) to check the changes...
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#12
Not Solved
(2015-03-19, 12:18 PM)mmadhankumar Wrote: goto ACP >> Themes >> Default >> global.css

find #logo and change the padding as "padding: 0;"

find #logo ul.top_links and change the margin as "margin: -18px 5px 0 0;"

and at the end of the global.css add the foll...

#logo img {
 width: 100%;
}

save everything... open the forum and hard refresh it (Ctrl+F5) to check the changes...

works like a charm.  thank you so much for using your valuable time to help others.  

just a side note for others jic.  when you go to edit them, it'll be in simple mode.  click on advanced mode or you can go to your ftp and edit the css file there.
Reply
#13
Not Solved
mmadhankumar. Thank you for your previous help. This no longer works now that I have uograded to 1.85 Sad
Reply
#14
Not Solved
(2015-06-11, 02:22 AM)travbacon Wrote: mmadhankumar.  Thank you for your previous help.  This no longer works now that I have uograded to 1.85 Sad

what's your forum url is... seems like you have edited your previous post and removed the link..
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#15
Not Solved
Www.quickestlsx.com
Reply
#16
Not Solved
redo the above edits suggested on post #11 and it should work fine... when you upgrade your forum make sure you redo all the customization you did prior to the upgrade..
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#17
Not Solved
Hi. That is the first thing I checked. The 1.8.5 upgrade did not affect that stylesheet.
Reply
#18
Not Solved
(2015-06-12, 08:30 AM)travbacon Wrote: Hi.  That is the first thing I checked.  The 1.8.5 upgrade did not affect that stylesheet.

but i dont see them changed... global.css shows the default values only..
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#19
Not Solved
I double checked. It is changed.
Reply
#20
Not Solved
Anyone else have an idea on this please?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)