Not Solved Postbit header question
#1
Not Solved
Hi,

NOTE: Check my second post for my next inquery! Thanks.


[Image: 23d1c8d1bdf2fc3ee6e9bf5a0d2a8fd8.png]

My problem is that guest can see the warning icon, even though they are not meant to. They can not see the link.

This is what I see when I'm logged on:

[Image: 23b5028b53728808b9e5dc0b0efabf45.png]

Website: www.multimart.org

Any other information can be provided. How can I make it not show the icon, just like the user's warning link?

It appears that the warning link also refers to my usercp for some reason.

And yes, this site is in alpha.

To see this theme, click the theme option at the bottom and change it to "Mutimart default"!
Reply
#2
Not Solved
The icon should be in the warning template not the user postbit template

Look for <i style="font-size: 14px;" class="fa fa-exclamation-triangle fa-fw " title="Warning Level"></i>
In templates > your theme > postbit templates > postbit_author_user

Put it in
templates > your theme > Postbit templates > postbit_warninglevel
[Image: sig2.jpg]
Reply
#3
Not Solved
Thank you for the help.

[Image: dcf155e3f2703eb81e09444bdadce968.png]

Where would I edit the header (where it says test thread) may I ask.
Reply
#4
Not Solved
Templates > Your theme > Show thread Templates > Show thread
[Image: sig2.jpg]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)