Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Column alignment issue
#1
Not Solved
Hi, I've got an issue with the column alignment on my forum thread and post count display, I've had a quick try at fixing it, but honestly have no idea what I'm doing!  

[Image: zSGuvZ5.png]

<tr>
<td class="{$bgcolor}" align="center" valign="middle" width="1"><img src="{$theme['imgdir']}/{$lightbulb['folder']}.gif" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" class="ajax_mark_read fico" id="mark_read_{$forum['fid']}" /></td>
<td class="{$bgcolor} trowr" valign="top">
<strong><a href="{$forum_url}">{$forum['name']}</a></strong>{$forum_viewers_text}<div class="smalltext">{$forum['description']}{$modlist}{$subforums}</div>
</td>
<td class="{$bgcolor} trowtitle" valign="middle" align="center" style="white-space: nowrap" width="120">{$threads}{$unapproved['unapproved_threads']} Threads - &nbsp;{$posts}{$unapproved['unapproved_posts']} Posts</td>
<td class="{$bgcolor} trowl" valign="top" align="right" style="white-space: nowrap" width="200">{$lastpost}</td>
</tr> 


That's from the forumbit_depth2_forum template.

Any help is appreciated, thanks.
Reply
#2
Not Solved
<tr>

<td class="{$bgcolor}" align="center" valign="middle" width="1"><div class="forum_status forum_{$lightbulb['folder']} ajax_mark_read" title="{$lightbulb['altonoff']}" id="mark_read_{$forum['fid']}"><i class="fa fa-gamepad"></i></div></td>
<td class="{$bgcolor}" valign="middle">
<strong><a href="{$forum_url}">{$forum['name']}</a></strong>{$forum_viewers_text}<div class="smalltext">{$forum['description']}{$modlist}{$subforums}</div>
</td>
<td class="{$bgcolor}" valign="middle" align="right" width="17%" style="white-space: nowrap">
  {$threads}{$unapproved['unapproved_threads']} Topics &nbsp;&nbsp;<br />
  {$posts}{$unapproved['unapproved_posts']} Replies &nbsp;&nbsp;
  </td>
<td class="{$bgcolor}" valign="middle" align="left" width="19%" style="white-space: nowrap">{$lastpost}</td>
</tr>





this is a copy of mine , try to see whats different in yours and try to make changes you will get it ... or wait for a moderator to reply and help you ... 
Reply
#3
Not Solved
(03-30-2015, 11:08 AM)Wicked* Wrote: <tr>

<td class="{$bgcolor}" align="center" valign="middle" width="1"><div class="forum_status forum_{$lightbulb['folder']} ajax_mark_read" title="{$lightbulb['altonoff']}" id="mark_read_{$forum['fid']}"><i class="fa fa-gamepad"></i></div></td>
<td class="{$bgcolor}" valign="middle">
<strong><a href="{$forum_url}">{$forum['name']}</a></strong>{$forum_viewers_text}<div class="smalltext">{$forum['description']}{$modlist}{$subforums}</div>
</td>
<td class="{$bgcolor}" valign="middle" align="right" width="17%" style="white-space: nowrap">
  {$threads}{$unapproved['unapproved_threads']} Topics &nbsp;&nbsp;<br />
  {$posts}{$unapproved['unapproved_posts']} Replies &nbsp;&nbsp;
  </td>
<td class="{$bgcolor}" valign="middle" align="left" width="19%" style="white-space: nowrap">{$lastpost}</td>
</tr>





this is a copy of mine , try to see whats different in yours and try to make changes you will get it ... or wait for a moderator to reply and help you ...  

hey thanks for the reply, had a shot at that but no luck, any more suggestions?

apologies for bump but this is bugging me Smile

bump, apologies but need answer!
Reply
#4
Not Solved
bump bump
Reply
#5
Not Solved
^ for the last post column you can try changing style="white-space: nowrap" to style="white-space: normal"
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)