Not Solved Smilies
#1
Not Solved
When We click on Smilies they do not show up in post. Smilies setting is on.

Please Help..
Reply
#2
Not Solved
provide forum url & a test user account so that someone can check it
Reply
#3
Not Solved
www.NjAnglers.com

username = testing
Pw = Testing123



Thank You Smile

Smilies are unclickable. Sad
Reply
#4
Not Solved
looks like your forum was upgraded to MyBB 1.8.x
but forum theme is not compatible with MyBB 1.8.x

you have to install & use a compatible theme for MyBB 1.8.x
http://community.mybb.com/mods.php?actio...ory=themes
Reply
#5
Not Solved
Is that your answer for everything? My last question you said the same thing and all I had to do was change some Admin Preference Settings. Maybe we just need to customize the code.
http://community.mybb.com/thread-169088.html


Can some one else help please? I do not like any of the compatible themes and If I have to change themes I will most likely go Vbulletin.
Reply
#6
Not Solved
unfortunately yes, that happens to be my stock response for most of the similar issues.

my apologies that I haven't seen your final response at the other thread.
And I'll also wait for experts' guidance to this thread & the other thread.

Thank You Smile
Reply
#7
Not Solved
Any Ideas???? Smile
Reply
#8
Not Solved
If you look at view source you will see that the 1.6 version of MyBB uses the Prototype framework for the javascript. MyBB 1.8 uses jQuery. You need to go through the css adding required classes for MyBB 1.8 theme and edit templates with javascript to use the new js and utilise all the new functions of MyBB 1.8

This is usually done by checking templates in your 1.6 theme against the updated templates (list in your ACP) and making the changes. If you revert the template to original then any changes to templates made in your theme templates will be lost and you will be reverted to default,

Use a 1.8 theme is my advice.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#9
Not Solved
Thanks Leefish. I'm going to try messing around with this a little bit more before finding another alternative like switching themes.

Do you happen to know which javascript file the "MyBBEditor" object is defined in?

I fixed a lot of null reference errors by replacing $ with jQuery. That didn't change anything. Then I noticed that after clicking inspect element on the smilies it says mybbeditor not defined. I'm sure it's supposed to be defined in one of the javascript files. I'm just not sure which. I'll work on comparing the files in this one to the files in version 1.6.
Reply
#10
Not Solved
Basically the whole headerinclude template needs to be reverted if you want any JS to work properly. 1.6 code is in it and 1.8 code is missing..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)