Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 7 Months, 1 Week ago Forum category problems
#1
Solved: 4 Years, 7 Months, 1 Week ago
Ok so I'm helping someone edit a theme of mine, one of his categories isn't aligning properly.

The same thing happens even when reverting my Vienna templates all to default MyBB forum templates

I noticed in his ACP, one of his forum descriptions doesn't show in his ACP yet it doesn't on his index, also he's missing a Subforum on his index, again it shows in his ACP.

His site is https://technspecs.me/

Pics showing below.

   

   
[Image: sig2.jpg]
Reply
#2
Solved: 4 Years, 7 Months, 1 Week ago
Andrew, that's a category inside another category; you need to style that.

Maybe the problem with the "cPanel Support" subforum lies on the permissions, check if this forum can be seen by guest and users (If the forum doesn't have posts, delete and create a new one).
I don't give support on PM.
Reply
#3
Solved: 4 Years, 7 Months, 1 Week ago
Hi,

It was styled as vienna but I reverted all his Forumbit templates back to default thinking it might be a theme issue, Also "Cpanel support" subforum can't even be seen as an admin.
[Image: sig2.jpg]
Reply
#4
Solved: 4 Years, 7 Months, 1 Week ago
forumbit_depth2_cat template needs to be modified too, not only forumbit_depth2_forum
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)