Thread Rating:
  • 13 Vote(s) - 4.08 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Thank You/Like System v3.4.2 + MyAlerts and Tapatalk support
System is working good, I managed to fix the small aesthetic bugs with templates and everything is running smoothly so far
Reply
Glad to hear that Smile
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
(2016-09-02, 03:15 PM)Eldenroot Wrote: Glad to hear that Smile

hey , can i make it so that guests can "like" things too please?

thanks
Reply
yes, just check your setting Wink
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
This user has been denied support. This user has been denied support.
http://prntscr.com/cg8cu0

How do i remove that from the profile?
Reply
Just check TYL template
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
Hey, I have installed your plugin on to my forums, and after the recent update of MyBB, the like button shows the wrong image and is appearing slightly above the other buttons, I have reached into the templates as you said above, the one called "thankyoulike_button_add" and was surprised to see that everything looks as it should, the name file is tyl_add (well actually it was add_tyl but that didn't seem to affect it much when I swapped the words to the right order), and I have looked into my server files to see that the files and images do exist on my server.

Here is a screenshot of the like button for better understanding-
[Image: HRJqQJZ.png?1]


And here is the code that shows in my template:
<div id="tyl_btn_{$post['pid']}" class="postbit_buttons"><a class="add_tyl_button" href="thankyoulike.php?action=add&amp;pid={$post['pid']}&amp;my_post_key={$mybb->post_code}" onclick="return thankyoulike.add({$post['pid']}, {$post['tid']});" title="{$lang->add_tyl}" id="tyl_a{$post['pid']}"><span id="tyl_i{$post['pid']}">{$lang->add_tyl}</span></a></div>


If you could help me on the matter it would be great.

Thanks in advance!
Reply
Please check postbit and postbit_classic templates
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
Here is what I got, which in my opinion looks normal?

<div class="postbit_buttons post_management_buttons float_right">
		{$post['button_tyl']}{$post['button_edit']}{$post['button_quickdelete']}{$post['button_quickrestore']}{$post['button_quote']}{$post['button_multiquote']}{$post['button_report']}{$post['button_warn']}{$post['button_purgespammer']}{$post['button_reply_pm']}{$post['button_replyall_pm']}{$post['button_forward_pm']}{$post['button_delete_pm']}
	</div>

and 

<div class="postbit_buttons post_management_buttons float_right">
		{$post['button_tyl']}{$post['button_edit']}{$post['button_quickdelete']}{$post['button_quickrestore']}{$post['button_quote']}{$post['button_multiquote']}{$post['button_report']}{$post['button_warn']}{$post['button_purgespammer']}{$post['button_reply_pm']}{$post['button_replyall_pm']}{$post['button_forward_pm']}{$post['button_delete_pm']}
	</div>

As you can see, in both of these templates, the button_tyl is used, yet the icon and the position of the icon on the actual forums stay the same. That is of course if I look at the right bit of information? 

A little bit of guidance would be great.
Reply
You can try this:
https://community.mybb.com/thread-183078...pid1189675
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)