Thread Rating:
  • 12 Vote(s) - 4.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Thank You/Like System v3.3.2 + MyAlerts support
Few posts back
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
(06-29-2019, 05:51 AM)Eldenroot Wrote: Few posts back

Not working ...

postbit_classic : https://pastebin.com/raw/Cbn1hFd7

thankyoulike.css : https://pastebin.com/raw/bmamHrJd

I tried to add a Fontawesome before but it's not working :/
Reply
(06-28-2019, 03:10 PM)Flexibule Wrote: [Image: 96e5ae6e86f77a2f8f2274172a61e490+0bcOaRK...bYxMYKWpFn]

Please do you know how to fix this, I'm using the theme Flatty ?

You have this:

<div style="display: inline-block">{$post['button_tyl']}</div>

so remove that style and try it like this:

{$post['button_tyl']}
What goes around comes around
Reply
(06-29-2019, 07:47 PM)Ashley1 Wrote:
(06-28-2019, 03:10 PM)Flexibule Wrote: [Image: 96e5ae6e86f77a2f8f2274172a61e490+0bcOaRK...bYxMYKWpFn]

Please do you know how to fix this, I'm using the theme Flatty ?

You have this:

<div style="display: inline-block">{$post['button_tyl']}</div>

so remove that style and try it like this:

{$post['button_tyl']}

Not working dude :/
Reply
Make sure you replicate in postbit template
Reply
(06-30-2019, 09:24 PM)NotAdmin Wrote: Make sure you replicate in postbit template
Yes but not working ... Sad

postbit template : https://pastebin.com/raw/N3qwaBgw
Reply
Go to your thankyoulike.css and find

div[id^=tyl_btn_] {
    display: inline-block;
}

Change it to...

div[id^=tyl_btn_] {
    display: inline;
}

And see what happens
Reply
(07-01-2019, 02:36 PM)NotAdmin Wrote: Go to your thankyoulike.css and find

div[id^=tyl_btn_] {
    display: inline-block;
}

Change it to...

div[id^=tyl_btn_] {
    display: inline;
}

And see what happens

Not working, I tried to clear my cache restart my browser ... :
Reply
Can you link to your forum?
Reply
https://mywebsite.com/
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)