Thread Rating:
  • 13 Vote(s) - 4.08 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Thank You/Like System v3.4.2 + MyAlerts and Tapatalk support
#91
Yes, of course -> delete DB table manually or add thxlike file into root and perform uninstall (more info in original thread - first post, or I will add this here soon). I am ot at home
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#92
Alerts are registering, but not showing in MyAlerts 2.0...

[Image: gNSlgw6.jpg]
Reply
#93
I cannot confirm this issue, everything works fine. Sorry
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#94
(2015-05-19, 05:16 PM)DrXotick Wrote: Alerts are registering, but not showing in MyAlerts 2.0...

[Image: gNSlgw6.jpg]

Same here..and also got mysql errors Sad
Reply
#95
Could you try this one? Please let me know!

https://github.com/Cu8eR/thankyou-like-p...master.zip
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#96
(2015-05-19, 06:29 PM)Eldenroot Wrote: I cannot confirm this issue, everything works fine. Sorry

I'm letting you know that everything is *not* fine. If you're going to take on developing a plugin, you might want to take bug reports seriously. 

I've tested it again with new users. The alert does register, but when actually clicking the alert, nothing shows. Regular alerts (eg, someone replying to a thread, etc..) work and show fine. The thank you like alert registers, but doesn't actually show anything in the alert box.
Reply
#97
I test it and works fine, maybe you have to review all lang vars and the formatter, see if formatter register the alert type and if this runs in true then alert type have to show, but you have to set new lang values on your lang files, why, because if this value won't exist, how can be displayed ?

I see other comments on your posts and you everytime have troubles with plugins, maybe it's your forum or your database with some errors on server side, or i don't know.

Tell me how to reproduce this error you have and i fix it, because if i can not reproduce it i can not repair some errors in your server.

Or let me know about some data to reproduce and then i can fix it, maybe users don't take seriously this, but we take this really serious, aand it's for free, if you can not use this system use another or tell us about really issues on github repo or here to maake a better version of this.
The only infinite thing is the universe and human stupidity, but the universe is not for sure

Plugins 1.6.x

Plugins 1.8.x

Reply
#98
(2015-05-20, 02:59 PM)Dark Neo Wrote: I test it and works fine, maybe you have to review all lang vars and the formatter, see if formatter register the alert type and if this runs in true then alert type have to show, but you have to set new lang values on your lang files, why, because if this value won't exist, how can be displayed ?

I see other comments on your posts and you everytime have troubles with plugins, maybe it's your forum or your database with some errors on server side, or i don't know.

Tell me how to reproduce this error you have and i fix it, because if i can not reproduce it i can not repair some errors in your server.

Or let me know about some data to reproduce and then i can fix it, maybe users don't take seriously this, but we take this really serious, aand it's for free, if you can not use this system use another or tell us about really issues on github repo or here to maake a better version of this.

The only issues I've had with plugins are those that were bugs by the plugin authors. Very rarely issues besides this. I've already mentioned that MyAlerts is working fine with standard alerts. So its something about TYL.

If there's some special procedure for language setup for these 2 to work together, you might consider a tutorial on how to properly set the two working together.

Ill send you PM to my forum if you want to check it out and try to see whats happening so you can try to fix the bug. There's no special procedure to trigger it. Like a post. It triggers an alert, but no alert shows.
Reply
#99
Post us your error and error log - we can check this and fix... without this it is not possible. We have over 1k downloads but only you write us you have a problem...
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
@DrXotick i think it's a good idea to review your forum, but i have to verify db, ftp and admincp.

This to have an idea on what kind of problem is, because you maybe know or won't i don't care the way on programmers to review all issues, we have to get the error, and we have to review why this error appears.

If i have an admin account that does mean nothing to me, it's the same if i haven't the url and see an image, because i can not verify where is the error and how to fix it.

That reason makes to me a sense.

And you many times say other plugins, like my thanks system won't work and i configure and put in many sites as well and all works fine. You say on othe plugins you can't install, or configure or something else, but that is because maybe you have some kind of error and not it's your fault, i think maybe there are some extra reasons and external to you.

I have to review it, that's all Big Grin
The only infinite thing is the universe and human stupidity, but the universe is not for sure

Plugins 1.6.x

Plugins 1.8.x

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)