Thread Rating:
  • 13 Vote(s) - 4.08 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Thank You/Like System v3.4.1 + MyAlerts and Tapatalk support
@please just download latest build from GitHub - https://github.com/Cu8eR/thankyou-like-p...master.zip
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
(2015-06-03, 08:55 PM)Eldenroot Wrote: @please just download latest build from GitHub - https://github.com/Cu8eR/thankyou-like-p...master.zip

thanks. bug seems to be fixed.
Reply
v1.9.5 was released - it contains hotfix for MyAlerts integration - fix lang in popup window. Please update!
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
Hi @Eldenroot

Any update about import "likes" from "Simple Likes"?

I made a test and I have been able to import data from "Simple Likes" to "Thanks/Like System" but exists a problem, "Simple Likes" has 2 variables but "Thanks" has 4 variables, I don't know which data to use for extras variables ..

regards
Reply
Not yet... we have added 2 converters in last update for different systems - check changelog

Simple likes - I think it wont be possible, at least not soon. Simple like doesnt save info about date and time so thats the problem.

Have a nice day!
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
hello quick question, how do you move the LIKE thumbs up image a little bit on right.. see image. 

what css value should i add.

the current css for this is :  
a.add_tyl_button span{
	background-image: url(images/thankyoulike/tyl_add.png);
	background-repeat: no-repeat;
 
	font-weight: bold;
	 
}


Attached Files Image(s)
   
Reply
Try - padding-left: 15px;
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
yay it worked! <3
Reply
You are welcome! Wink
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
Getting the same issue as the guy on page one--like list expander not showing up and I'm not using the default theme. I've added the HTML to the end of both postbit and postbit_classic.
[Image: logo.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)