Thread Rating:
  • 9 Vote(s) - 4.22 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Thank You/Like System v2.1.0 + MyAlerts support
Hi Guys - great plugin Smile

I'm having an small issue related to this plugin and "Alerts" where users are not always alerted to a "Thankyou". It seems like that they are always notified of an initial "Thankyou", but further "Thankyou" don't always provide an alert (I.e. "Thankyou" alerts are intermittent)

I've also noted the issues on the "Thankyou" plugin thread, as I'm unsure which plugin is at fault

Any help is appreciated Smile

Thank You/Like System (2.1.0)
MyAlerts (2.0.3)
MyBB Version (1.8.12)
PHP Version (5.6.31)
MySQL 10.1.24
Reply
@NotAdmin - it is not a bug, it is expected behaviour.
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
(11-06-2017, 08:54 PM)Eldenroot Wrote: @NotAdmin - it is not a bug, it is expected behaviour.


Can you explain how the behaviour works?

Why does it not simply alert on each Thank You/Like?
Reply
MyAlerts limitation + only one alert is sent to user for one post.
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
(11-07-2017, 05:38 PM)Eldenroot Wrote: MyAlerts limitation + only one alert is sent to user for one post.

Thanks  Smile

Could it be made more dynamic; instead of alerting who has liked/thanked a post, instead alert how many likes/thanks a post has got since the last alert

I.e. Your post "RE: XYZ" has got a new like Your post "RE: XYZ" has got 5 likes

Would that not avoid the limitations, but provide a bit more information to members?

I think most aren't too bothered about who has liked a post (and can see that in the post) but like to know which one of their posts is gaining recognition
Reply
Good feature request, anyway I am not sure if it is possible. I created an issue on our GitHub
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
Hello Smile

I have installed this with no errors and the buttons do show up on the post bits but upon clicking on them nothing happens.....
I've tested it on the MyBB default theme as well as my other theme.
I have read in earlier posts on this thread it might be a jscript problem, how can I fix this please Smile
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)