Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [Error Message] Error functions_post
#1
Not Solved
Parse error: syntax error, unexpected '' (T_ENCAPSED_AND_WHITESPACE), expecting identifier (T_STRING) or variable (T_VARIABLE) or number (T_NUM_STRING) in /home/user/public_html/inc/functions_post.php(653) : eval()'d code on line 9

Parse error: syntax error, unexpected '' (T_ENCAPSED_AND_WHITESPACE), expecting identifier (T_STRING) or variable (T_VARIABLE) or number (T_NUM_STRING) in /home/user/public_html/inc/functions_post.php(653) : eval()'d code on line 9

Parse error: syntax error, unexpected '' (T_ENCAPSED_AND_WHITESPACE), expecting identifier (T_STRING) or variable (T_VARIABLE) or number (T_NUM_STRING) in /home/user/public_html/inc/functions_post.php(653) : eval()'d code on line 9

I get these when I try to view a thread, I've tried reuploading functions_post, but they won't work.

The thread also does not show.

Please help!
#2
Not Solved
check code in postbit_classic template of your forum's active theme (around line 9)
#3
Not Solved
(2015-04-09, 06:47 AM).m. Wrote: check code in postbit_classic template of your forum's active theme (around line 9)

This is my ninth line including spaces

<if $thread['uid'] == $post['uid'] then>
#4
Not Solved
is template conditionals plugin installed & activated in your forum ?
#5
Not Solved
(2015-04-09, 07:11 AM).m. Wrote: is template conditionals plugin installed & activated in your forum ?

Works now, thank you!
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)