Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 6 Months, 2 Weeks ago Editor is gone.
#11
Solved: 4 Years, 6 Months, 2 Weeks ago
Thanks, linkzy. Smile I figured I might have to replace files. It's late my time, almost midnight, but I'll give that a go soon. Smile

EDIT: Just realized I answered the wrong answer in the wrong post... but I'll try it anyway! LOL Blush
Reply
#12
Solved: 4 Years, 6 Months, 2 Weeks ago
(04-18-2015, 06:28 AM)linkzy Wrote: JS Problem. try Restore to original with headerinclude Smile it may work

I did that, didn't work.
Reply
#13
Solved: 4 Years, 6 Months, 2 Weeks ago
Please provide a testing account.

EDIT:
There are 2 errors that need(ed) to be fixed:
1. In headerinclude there is MyAlerts code, but MyAlerts isn't installed - you should remove it.

2. In the codebuttons template this code was wrong:
var insertbutton = '';
if (!'spoiler tag, spoiler,yes;
mod tag, mod, yes;'.trim() == ''){
	insertcommand('spoiler tag, spoiler,yes;
mod tag, mod, yes;');
	insertbutton = 'insert|';
}
Because you misconfigured the My Insert Button plugin. For some reason you had:
spoiler,
info,
mod,
lmgtfy,
while the description says: Separate buttons with ",". Example: spoiler,test so it should have been:
spoiler,info,mod,lmgtfy
I corrected it.

Also, you should update to 1.8.4, otherwise you're prone to vulnerabilities.
Reply
#14
Solved: 4 Years, 6 Months, 2 Weeks ago
Thanks, Destroy. I've PMd you as well.

(oh - and I am on 1.8.4 - ??)


EDIT: Sooo sorry, I'm in the totally wrong thread! Sad
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)