Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Losing access to entire forum after trying to create new thread
Not Solved
    Detailed description of your problem, including steps to reproduce if necessary

I'm having a bizarre issue with posting threads that I've never encountered in nearly four years of using MyBB. This problem began happening a couple days ago, when I attempted to post a new thread. I hit the "Preview" button, but instead of seeing a preview, I was redirected to the homepage. The address bar showed the forum ID as well as "&processed=1" at the end of the URL. After that point, attempting to navigate anywhere on the forum resulted in a "The connection has timed out" error. This error lasted several hours until suddenly I was able to access the forum again.

I'm able to reproduce this, with identical results, every time I try to create the thread. Oddly, I can still post quick replies, work with PMs, etc., and I was even able to make a new thread in the staff board this morning. But attempting to either preview or post the new thread with the same content (I saved what I had attempted to post into Notepad) invariably results in the same issues -- the thread isn't posted/no preview is shown, I'm redirected to the homepage, the address bar shows the weird "&processed=1" thing at the end of the URL, and afterward I'm unable to access the forum for several hours, not even the admin panel.

I'm unsure what's causing the issue, because other members, including other staff members, have been posting new threads and replies without any issues. My best guess would be that there's something in the post that's causing MyBB to freak out, but it looks to me like a standard post, with three paragraphs of text, a few URL tags, and a smiley. I would do more testing, but I currently can't access the forum. (I tried to post that thread again this morning after I began to suspect that things were functional again -- guess I was wrong!) I also have no idea why the issue clears up after a few hours. I've tried turning the internet on and off again, turning the laptop on and off again, clearing the DNS cache, etc., with no results. It seems that the only thing that clears it up is time.

Edit: Update: It seems that attempting to modify any templates causes the same thing to happen. I get taken to the homepage with something else in the address bar ([...]index.php?module=style-templates&action=edit_template&expand=39), and after that, I'm unable to browse anywhere on the forum.

    URL to your forum/URL to specific problematic page

The board where I'm trying to create the new thread is "404 FM."

    New installation or upgrade (from which version of MyBB)?

We've been using the same version of MyBB (I think or 1.6.8 1.6.11) for years.

    Test user account (if it requires additional permissions)


    Screenshot or error text, verbatim

Quote:The connection has timed out

The server at is taking too long to respond.

    The site could be temporarily unavailable or too busy. Try again in a few moments.
    If you are unable to load any pages, check your computer's network connection.
    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Any help is appreciated!
Not Solved
looks like it is a problem with your web server. have you contacted web host ?

Forum Jump:

Users browsing this thread: 1 Guest(s)