Solved: 6 Years, 6 Months, 4 Weeks ago Board Statistics
#1
Solved: 6 Years, 6 Months, 4 Weeks ago
I merged my Xenforo forum into my myBB forum a few months back and everything went good. However, the "board statistics AVERAGES" are wrong. They don't take into account the posts that were merged over.

Is there anyway to rectify this?
Reply
#2
Solved: 6 Years, 6 Months, 4 Weeks ago
I've never migrated/merged forum software but try recounting,

ACP >> Tools & Maintenance >> Recount & Rebuild
Reply
#3
Solved: 6 Years, 6 Months, 4 Weeks ago
Yep, after running the merge system you need to run the Recount and Rebuild tools and clear the caches (There's a big warning on the final page of the merge system to do so).
Support PMs will be ignored!
Reply
#4
Solved: 6 Years, 6 Months, 4 Weeks ago
(2015-04-30, 08:18 AM)Jones H Wrote: Yep, after running the merge system you need to run the Recount and Rebuild tools and clear the caches (There's a big warning on the final page of the merge system to do so).

I think that was done, but not sure. I've recounted all the one's in the tools section apart from forum statistics which has a N/A through it.

Guessing I can't do anything about it now?
Reply
#5
Solved: 6 Years, 6 Months, 4 Weeks ago
Well, if you're statistics are wrong you should probably run the statistics tool? Wink
The N/A simply refers to the number of entries to be recounted per page but as the number of statistics to recount are always the same you don't need to set the per page value.
Support PMs will be ignored!
Reply
#6
Solved: 6 Years, 6 Months, 4 Weeks ago
(2015-04-30, 12:31 PM)Jones H Wrote: Well, if you're statistics are wrong you should probably run the statistics tool? Wink
The N/A simply refers to the number of entries to be recounted per page but as the number of statistics to recount are always the same you don't need to set the per page value.

Already did it and it made no difference whatsoever for some reason Sad
Reply
#7
Solved: 6 Years, 6 Months, 4 Weeks ago
Is the "usepostcount" setting enabled for the merged forums? (http://community.mybb.com/thread-159622.html)
Support PMs will be ignored!
Reply
#8
Solved: 6 Years, 6 Months, 4 Weeks ago
(2015-04-30, 12:37 PM)Jones H Wrote: Is the "usepostcount" setting enabled for the merged forums? (http://community.mybb.com/thread-159622.html)

All post count and posts migrated over successfully and show as they should do. Would I still need to run this again then?
Reply
#9
Solved: 6 Years, 6 Months, 4 Weeks ago
Can you send me a link to your site then? And if possible an admin account? I'm a little bit confused atm as those methods should recalculate everything.
Support PMs will be ignored!
Reply
#10
Solved: 6 Years, 6 Months, 4 Weeks ago
Assuming only the averages section is wrong as you mentioned in the 1st post and the rest is correct, this means that the registration date of the oldest user is messed up (at least for the 3 first statistics).

Run this query in phpMyAdmin and provide the resulting regdate:
SELECT regdate FROM mybb_users ORDER BY regdate LIMIT 1
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)