Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved My site is not Working
#11
Not Solved
Thanks for your help and guidance.. but nothing worked...

Let me start from beginning... I have uploaded my all old forum files and provided necessary permission like 666 and 777 for necessary files and folders.

I have restored my DB and provided necessary permission and edited config.php and proivded host details, DB details, Username and password...but I am unable to see my site..

Could you please explain me whether i have to do any changes..on above steps...
Reply
#12
Not Solved
^ again, you have to trace the cause through server error log.
also there is a possibility of rewrite rules (eg. in .htaccess) affecting
Reply
#13
Not Solved
What changes I have to do in .htaccess....

???? Any reply guys
Reply
#14
Not Solved
it needs to be checked. you may PM me temporary access to web host control panel to check ..
Reply
#15
Not Solved
I have PM you my Control panel detalis.. please check and let me know
Reply
#16
Not Solved
^ tips of the day & A2detector plugins were affecting. renamed them with OLD extension & forum is loading now.
Reply
#17
Not Solved
Really you are awesome !!!, solved the issue within 5 minutes... !!! Thanks for your wonderful help !!!

I can see so many issues in the forum thread :

http://www.tradingbhavishya.com/bhavishy...01#pid7501

can you check this please
Reply
#18
Not Solved
^ your forum needs to be upgraded to at least MyBB version 1.6.16
Reply
#19
Not Solved
Shall I upgrade to 1.8.4 directly ?
Reply
#20
Not Solved
^ yes, you can. please follow upgrading guidance
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)