Thread Rating:
  • 12 Vote(s) - 4.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MyAlerts v2.0.4
#21
okay, sending pm. thx for help...
Reply
#22
Euan's beasty mod activated! Thanks for the release, it's been looking long awaited.
Reply
#23
@hkkp , added below code in alerts.css
.ddsmoothmenu li {position:absolute; z-index:1!important;}

purpose is to put your ddsmooth menu behind alerts popup
Reply
#24
thank you.

next problem.

http://www.xxx.com/private.php?action=read&pmid=1155 ---> okay

myalerts --->http://www.xxx.com/alerts.php?action=view&id=8 ---> invalid pm
Reply
#25
(06-01-2015, 12:22 AM)Marisa Wrote: I seem to be having what I assume is a JS problem here?

https://a.pomf.se/lpmyjm.mp4

Any ideas? Huh

(06-01-2015, 12:26 AM)hkkp Wrote: i have this problem. thanks for help. my english is bad. sorry. I myalerts in combination with this.

Ah yes, they're both problems with a combination of the CSS, JS and HTML. Because the modal is nested under the headericon, it disappears when the parent node is set to hidden. I'll have to create a separate template for the modal content and put it somewhere else.
Reply
#26
opening myalerts and then comming error... pm invalid, when clicking this link


Attached Files Thumbnail(s)
   
Reply
#27
I'm getting this error for some reason.


Quote:MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.

Fatal error: require_once(): Failed opening required '/usr/www/site/public/test/inc/plugins/global.php' (include_path='.:/usr/share/php5:/usr/share/php') in /usr/www/site/public/test/inc/plugins/alerts.php on line 9


I'm running mybb 1.8.4


Updated to 1.8.5 and still getting the same error.
Reply
#28
^ that alerts.php file should be at the root folder of your MyBB files server (viz., test folder)

@hkkp, once again you may PM me temporary account to check it
Reply
#29
this is good, thanky you very much....
Reply
#30
alerts.php is indeed in the root of my install.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)