Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Disable "Redirect Pages" = Load white page
#1
Not Solved
Hi there,

If i disable "Friendly Redirect Pages" from ACP > Configuration > General Options > Friendly Redirection Pages.

Or also from UCP > Edit Options

When i go to edit a post and click the buttom to confirm the changes, the forum load a white page. On the other hand, when i use the search fuction i don't have that problem, and load the result in a new page, is pretty weird to me :/

Any way to fix that?

Greetins.
Reply
#2
Not Solved
did you enable search engine friendly URLs if so you will need enabled it and you will need to rename the htaccess.txt to .htaccess in you website root folder
Reply
#3
Not Solved
(06-09-2015, 10:26 PM)BrianTheKiller Wrote: did you enable search engine friendly URLs if so you will need enabled it and you will need to rename the htaccess.txt to .htaccess in you website root folder

I just test what you say and still have the problem, thanks anyway for the help Smile

Greetings.
Reply
#4
Not Solved
send me forum url
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)