[Pushed] Forum unread/read not working
#11
Obviously bug's are fixed, but the priority of bugs to fix in upcoming release solely depends on staff(developers- team)
Reply
#12
This issue happened to me with an up to date version of myBB 1.8.7. We were on 1.6 before and upgraded to 1.8.7 about two weeks ago. I've never ever experienced the problem with 1.6 and all of the versions before 1.6. 1.6 had no issues. The issue started after the upgrade to 1.8.7.

Is there anything we can do to fix this? Is there a link that I can click to mark ALL posts and threads as unread? Like one would find in most forums?

It's quite irritating really, as I used to be guided by the "unread" buttons for responding to posts in the forum. It's all messy now with "unread buttons" that should not be "unread" any longer.
Reply
#13
(2016-05-16, 10:22 AM)hellsing Wrote: Is there a link that I can click to mark ALL posts and threads as unread? Like one would find in most forums?
Yes, buttom right in the index page: "Mark all forums as read".

Anyway, i still have this problem and its looks like it is related to threads in subforums. If you read them, they are not marked as unread.
Reply
#14
Thank you. I found the link. That does take care of the problem from "headquarters" so to speak, but when I click on the individual "unread" icons, they don't budge.

Glad I found the "mark all forums as read" though.
Reply
#15
(2016-05-17, 01:17 PM)thelovelyone Wrote: Anyway, i still have this problem and its looks like it is related to threads in subforums. If you read them, they are not marked as unread.
Hope this gets with mybb 1.8.8.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)