Not Solved Default Template corrupted & website loading without style!
#1
Not Solved Exclamation 
Please help me!!! Look at my site >>> http://socialphobians.com/index.php
Reply
#2
Not Solved
Is the default theme? Ensure the image directory for the theme is correct in the ACP.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#3
Not Solved
First have a look at your headerinclude template. In the page source I see no CSS files at all.
Regards, Ad Bakker (NL)
Reply
#4
Not Solved
Now how can I add the css back to the site? Where can I get the files and where have I need to upload it?
Reply
#5
Not Solved
You have the CSS already there, just link to the files in your headerinclude template, like so:
<link type="text/css" rel="stylesheet" href="global.css">
^ That would be for global.css. Edit the href atrribute as needed for other CSS files you want to include.
Reply
#6
Not Solved
It looks like your header include template was corrupted. You should try reverting it by going to Templates -> Ungrouped Templates -> header include and select "revert" from the drop down menu.

And instead of linking to all of your style sheets individually like Cookie123 suggested, just include the {$stylesheets} variable in your header include template.
Reply
#7
Not Solved
Can u please tell me what all are the css files present in the default template

Now its working fine!
Reply
#8
Not Solved
(2015-06-30, 02:09 AM)jshort Wrote: It looks like your header include template was corrupted. You should try reverting it by going to Templates -> Ungrouped Templates -> header include and select "revert" from the drop down menu.

And instead of linking to all of your style sheets individually like Cookie123 suggested, just include the {$stylesheets} variable in your header include template.

Oh, {$stylesheets}. Never knew about that. Cool. Smile
Reply
#9
Not Solved
Now I have to add the bellow code after the <head> tag but I dont know where to find it.

<!--===========================FreiChat=======START=========================-->
<!-- For uninstalling ME , first remove/comment all FreiChat related code i.e below code
Then remove FreiChat tables frei_session & frei_chat if necessary
The best/recommended way is using the module for installation -->

<?php
$ses=null;

....................................................................................
m/freichat/client/main.php?id=<?php echo $ses;?>&xhash=<?php echo freichatx_get_hash($ses); ?>"></script>
<link rel="stylesheet" href="http://socialphobians.com/freichat/client/jquery/freichat_themes/freichatcss.php" type="text/css">
<!--===========================FreiChatX=======END=========================-->

Why the SEO friendly urls not working even after > Its set 'Yes' for Enable search engine friendly URLs in Archive and htaccess.txt to .htaccess
Reply
#10
Not Solved
You should make a new topic for each issue. It helps other people who are trying to find the answers to their questions when they do a search on the forum. But to answer your questions:

1: the head tag is also in header include, though the code you posted isn't going to work. PHP is not allowed in templates unless you have the PHP in Templates plugin installed and even with that plugin installed, it does not allow all php to use.

2. Because you need a plugin to have SEO friendly URLs. The setting you checked only applies those to the archive version of the site, not the normal site.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)